Jump to content
Corsair Community

No WIFI Connection after Firmware Update


Recommended Posts

Good Day,


first of all please excuse my english, german would be more familiar to me. Id someone could answer in german language this is highly appreciated ;-)


The Problem:


I own a voyager air 1tb that run very well since yesterday when I made a Firmware update - 2.0.17 - 2.02, sounds easy but wasn't: I copied as suggested in the manual the respected files (one after the other) via usb to the drive, disconnected from usb and power, connected power and lan cable, saw the blinking and after disconnecting the lan cable tried to connect my win 8.1 with the net - without success.


being connected via usb, I have a normal drive with all data available. additionally to the .minidlna-folder I see another .vapoc-folder which is full of mini-pics from different Folders and directories - did anyone told the System to do so and for what reason (I do not run an app simultaneously on a smartphone)...


Connecting and disconnecting the drive for 50 times and more I sometimes am able to connect to the Voyager air by lan and then see the Webpage/Screen with the Settings but any trial to connect to my WLAN does not work. Each time after seconds I am again disconnected from the net and not able anymore to return. Any click on the WIFI "Voyager Air" is quit by "No Connection possible as there is no Network"


I tried it now for nearly 2 days to come back to my former Status without success.


I appeciate any help possible, even a hard reset is no Problem as all files are backuped.


Thanks in advance,



Link to comment
Share on other sites



The .vapoc folder is where the media library database is stored.


Can you confirm that you are using a Voyager Air drive (the one with the ethernet port)?


Please describe how you are trying to connect wirelessly to the drive. Are you using a tablet or phone? Or a laptop?


Try connecting the drive (using the ethernet port) to your home network, and open a web browser to its IP address. What do you see?



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...