Jump to content
Corsair Community

Unable to Clone SSD


Recommended Posts

So I have bought a new 120 gb SSD for my laptop, I am using SSD toolbox to clone over the boot HDD to my new SSD, Its driving me insane, I have updated to latest SSD frimware but at 80% it keeps failing as below shows,


what am I doing wrong?



Link to comment
Share on other sites

The dialogue basically doesn't give any info. as to why it failed.


Try the cloning steps again as outlined in the help guide

The Disk Clone Tool will copy the contents of the selected source drive to the selected destination drive. The Clone Tool will only be enabled if a Corsair SSD is detected in the system and is selected as the source or destination drive for the cloning. The cloning function supports upsizing and downsizing of partitions to be cloned to the destination drive allowing you to clone a larger capacity drive to a smaller capacity drive and vice versa. Simply change the partition size to accommodate the available drive capacity.


1. Select the source drive (i.e. existing system drive) you want to clone.

2. Next, select the destination drive that the source drive will be copied to. The destination drive should be “raw” (new/unused) with no file system or partitions on the drive. Make any adjustments to the partition size(s) to be cloned to the destination drive to accommodate the available capacity and select “Start”.

3. After cloning is finished, shutdown the system first, then disconnect the old system drive (source), and move/connect the new system drive (destination) to the same SATA port as the old one.

4. When booting from the new drive for the first time, Windows may say that it did not shutdown properly – this is normal so don’t be alarmed. If you get that message, select “Start Windows Normally”.



Have you tried running it as admin?

Have you tried installing it in a different directory or drive?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...