The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2020, 11:55 PM
liftedplane liftedplane is offline
Registered User
 
Join Date: Feb 2020
Posts: 3
POST ID # = 1035542
liftedplane Reputation: 10
Default iCue issues with Void Pro Wireless

So I have a corsair void pro wireless, works great, except one thing that I cannot find a solution for.

Every single time I turn it on it says, mic off, then the mic stays red. it works still, no sidetone (not that I care) and people can hear me like it's unmuted, I swing the mic boom up and it mutes, but NEVER unmutes. I can press the mute button on the side, doesn't unmute.

Now here's the weird part, the moment I close out iCue and it works fine, sidetone, mute, unmute, everything. I've tried to force a firmware update, I've tried to uninstall and reinstall iCue, I've tried an older version... nothing seems to fix it.

I'd use it without the software except for the fact that I also have corsair ram with RGB and the scimitar which loses it's mind and all my settings when I turn off iCue.

any ideas or solutions? I'm almost at the point where I want to reinstall windows just to see if that will fix it
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.