The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-19-2019, 12:09 AM
nocturnal7x nocturnal7x is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 994814
nocturnal7x Reputation: 10
Default Brand New HS70 SE, no audio

Hi,

purchased a new HS70 SE headset. The manual says to plug in the USB stick and the drivers install, then you should restart, then download CUE.

I did all this. Headset connects to PC, I can adjust side tone in CUE, it works. Headset is set as default device in windows, I unplugged and disabled all other devices for the heck of it. NOTHING will force these to produce sound.

There is no system sound coming through these headphones. I even tried forcing a firmware update through CUE, this did nothing. I've restarted my PC, I've plugged and unplugged them, plugged them back in again, nothing.

Thanks!
Reply With Quote


  #2  
Old 02-21-2019, 01:10 PM
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 97
POST ID # = 995127
Corsair Notepad Reputation: 10
Default

Double check your default audio devices, if that still isn't working go ahead and contact our support team through a ticket at support.corsair.com
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.