The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Notices

Reply
 
Thread Tools Rating: Thread Rating: 5 votes, 4.20 average. Display Modes
  #46  
Old 11-19-2015, 05:44 PM
thelilith thelilith is offline
Registered User
 
Join Date: Nov 2015
Posts: 3
POST ID # = 820954
thelilith Reputation: 10
Default

Tried few times and all the time it goes quite fast to 97%, then thinks a bit, goes to 98% then 100% and stucks. 2nd bar is 0% at all time

edit: I have changed usb port by which I have connected headset and it worked. Headset updated successfuly, however now windows has still some problem with driver. Device Manager shows code 52 for headset driver - which I have provided on previous post. I'm not trying to update windows. Will see if it helps.

Thanks so far!

Last edited by thelilith; 11-19-2015 at 06:29 PM.
Reply With Quote


  #47  
Old 11-20-2015, 07:07 AM
dramen dramen is offline
Registered User
 
Join Date: Nov 2015
Posts: 3
POST ID # = 821067
dramen Reputation: 10
Default

Wanted to update this thread as i won the Corsair VOID RGB Wireless Gaming Headset SE on facebook and within 2 hours yesterday i managed to lock it into bootloader mode.

I tried all the solutions in the first post even though i was on 31.00 firmware but it would not connect to the server (I now know why).
This morning Corsair had an update for firmware version 36.08 (This was why i couldnt connect i guess) and i managed to update and immediately the headset came out of bootloader mode and was able to repair with the dongle and all working now.

So in summary follow the instructions on the first post as the new firmware works (At least it does for me) MAKE SURE YOU UPDATE CUE FIRST! There has been reported issues with doing the FW first!
I know others have been waiting ages for this FW update but i want to thank you guys and corsair for the update as i only had to wait a day but without the community feedback it probably would have been a lot longer to get a fix.
Reply With Quote


  #48  
Old 11-20-2015, 09:55 AM
thelilith thelilith is offline
Registered User
 
Join Date: Nov 2015
Posts: 3
POST ID # = 821078
thelilith Reputation: 10
Default

Quote:
Originally Posted by dramen View Post
So in summary follow the instructions on the first post as the new firmware works (At least it does for me) MAKE SURE YOU UPDATE CUE FIRST! There has been reported issues with doing the FW first!
I definitely agree on that. I have tried to do FW first and my update got stuck on 98% on 2nd bar. However updating CUE then FW solved problems.
Reply With Quote


  #49  
Old 11-21-2015, 02:11 AM
Apogee1 Apogee1 is offline
Registered User
 
Join Date: Nov 2015
Posts: 5
POST ID # = 821282
Apogee1 Reputation: 10
Default

How do you force the headset to power on? No matter what I try, without power on the headset, the USB connection never happens. No amount of trying other things work if the HS won't power on.
Reply With Quote


  #50  
Old 11-21-2015, 05:30 AM
dramen dramen is offline
Registered User
 
Join Date: Nov 2015
Posts: 3
POST ID # = 821298
dramen Reputation: 10
Default

Quote:
Originally Posted by Apogee1 View Post
How do you force the headset to power on? No matter what I try, without power on the headset, the USB connection never happens. No amount of trying other things work if the HS won't power on.
Simply put you don't as it will wake up on its own after it updates. Here is the order to do thing.

1. Update CUE
2. Go to Settings->Device.
3. Click Update firmware.
4. Click Update. (If you need to force update do so but i didnt need to)
5. Follow prompt to connect USB now.
6. Allow it to update and upon completion the headset turns on.
7. Re-Pair the headset to the dongle follow the methods in the video in the first post.

Double check in the printers and devices menu that you dont have a ! on the headset and it show AV something at the bottom. I forget what it is exactly but it explains it in the thread somewhere.

Hope this helps get you working again :)
Reply With Quote


  #51  
Old 11-21-2015, 03:48 PM
uniwars uniwars is offline
Registered User
 
Join Date: Nov 2015
Posts: 2
POST ID # = 821372
uniwars Reputation: 10
Default

Hi, I don't know if i have exactly the same problem but I think it is so I post here : (sorry for my poor english I'm french)

I just walked with the headset out of the range, normaly the headset just "bip" and reconnect when I enter back in the range, but this time the headset just turn off : no sound, no light, nothing.

I just tryed to turn it on but nothing, no light no sound like there is no battery.
I connected the headset with the usb : nothing and nothing if I tryed again to power on

I tryed your steps but I'm block at steps 6 http://prntscr.com/95czgy and there is no way for the CUE recognize the usb.

I updated to 1.12.75 and that still doesn't work.

Is there any solutions ? I saw you spoke about windows update but I don't find where to update anythings in the windows sound panel.

Can someone help me please ?
Reply With Quote


  #52  
Old 11-21-2015, 04:26 PM
dramen dramen is offline
Registered User
 
Join Date: Nov 2015
Posts: 3
POST ID # = 821377
dramen Reputation: 10
Default

Quote:
Originally Posted by uniwars View Post
Hi, I don't know if i have exactly the same problem but I think it is so I post here : (sorry for my poor english I'm french)

I just walked with the headset out of the range, normaly the headset just "bip" and reconnect when I enter back in the range, but this time the headset just turn off : no sound, no light, nothing.

I just tryed to turn it on but nothing, no light no sound like there is no battery.
I connected the headset with the usb : nothing and nothing if I tryed again to power on

I tryed your steps but I'm block at steps 6 http://prntscr.com/95czgy and there is no way for the CUE recognize the usb.

I updated to 1.12.75 and that still doesn't work.

Is there any solutions ? I saw you spoke about windows update but I don't find where to update anythings in the windows sound panel.

Can someone help me please ?
Double check that in printers and devices you dont have a ! on your device. If you do try reinstalling the drivers (if you can roll them back).
Also try a different USB port as even if the headset is in boot loader mode it will still connect.

"Double vérifier que dans les imprimantes et les périphériques que vous ne devez pas une ! sur votre appareil . Si vous essayez de réinstaller les pilotes ( si vous pouvez les faire reculer ) .
Essayez également d'un port USB différent car même si le casque est en mode de chargeur de démarrage il sera toujours se connecter ."

Pardonez moi pour "Google Translate" mais ma francias c'est tres terrrible!
Reply With Quote


  #53  
Old 11-21-2015, 06:09 PM
Apogee1 Apogee1 is offline
Registered User
 
Join Date: Nov 2015
Posts: 5
POST ID # = 821385
Apogee1 Reputation: 10
Default

Dramen,

Again, let me explain. I have tried all of these procedures and none of them work because the power to the head set doesn't come on. The procedure gets stuck at Connect headset via USB cable. It just sits there (last night 8 hours) waiting for the connection to happen. Nothing. No other device on my system has an error on it.

unless the HS can turn on, this procedure is worthless.

Last edited by Apogee1; 11-21-2015 at 06:11 PM.
Reply With Quote


  #54  
Old 11-21-2015, 07:05 PM
Apogee1 Apogee1 is offline
Registered User
 
Join Date: Nov 2015
Posts: 5
POST ID # = 821389
Apogee1 Reputation: 10
Default

I tried something totally different than what has been reported on this forum and it worked. Here are the steps I took:

1. Unplugged all USB cables from system related to Void SE Headset.

2. Used device manager and uninstalled any Windows drivers associated with the Headset.

3. Uninstalled (through control panel) the CUE software.

4. Turned off machine.

5. Cold startup.

6. Plugged in extension port for the USB connection plug, but did not plug in the connection plug.

7. Plugged the Charging USB cable into the extension hub USB port.

8. Plugged the USB charging cable into the Headset (make sure not to press any buttons)

9. Pressed the power on button. The Headset powered on! Unbelievable!

10. Unplugged the USB charging cable from extension hub.

11. Installed the latest version of CUE software.

12. Inserted Connection plug into the extension hub.

13. (windows updated drivers)

14. Did a force firmware update.

15. When prompted, I connected the Headset via USB cable.

16. Firmware update happened bottom progress bar went to 100%, top bar went to 97%.

17. (Windows updated drivers again, I monitored that it was successful)

18. Top progress bar of firmware update continued to 100% over the next minute and completed.

19. Tested on Skype, both Mic and Headset worked.

20. Doing a full charge on the headset.

This might not work for anyone else, but since the procedure that is posted at the top of this thread wasn't working, I thought outside of the box.

Good Luck.

Last edited by Apogee1; 11-24-2015 at 08:01 PM.
Reply With Quote


1 members found this post helpful.
  #55  
Old 11-22-2015, 10:35 AM
uniwars uniwars is offline
Registered User
 
Join Date: Nov 2015
Posts: 2
POST ID # = 821455
uniwars Reputation: 10
Default

@Apogee1

Thank you so much, I followed your steps and that worked !

We can still wait the official help ^^
Reply With Quote


  #56  
Old 11-27-2015, 04:54 PM
NexusBlueblood NexusBlueblood is offline
Registered User
NexusBlueblood's PC Specs
 
Join Date: Apr 2015
Posts: 16
POST ID # = 822455
NexusBlueblood Reputation: 10
Default

Quote:
Originally Posted by Apogee1 View Post
Dramen,

Again, let me explain. I have tried all of these procedures and none of them work because the power to the head set doesn't come on. The procedure gets stuck at Connect headset via USB cable. It just sits there (last night 8 hours) waiting for the connection to happen. Nothing. No other device on my system has an error on it.

unless the HS can turn on, this procedure is worthless.
I'am having the same problem, It just sits at the connect usb cable and nothing happens.
Reply With Quote


  #57  
Old 11-28-2015, 11:20 PM
Samuel125 Samuel125 is offline
Registered User
Samuel125's PC Specs
 
Join Date: Nov 2015
Posts: 1
POST ID # = 822678
Samuel125 Reputation: 10
Default Bootloader

I cant tell if my headset is in bootloader mode or what i have tried absolutely everything i cant including uninstalling everything and forcing the update, it updates completely but i still cannot turn the headset on no matter what i try didn't know if anyone can help but i don't know what else to do.
Reply With Quote


  #58  
Old 11-30-2015, 03:13 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 822902
Corsair Chris Reputation: 10
Default

Quote:
Originally Posted by Samuel125 View Post
I cant tell if my headset is in bootloader mode or what i have tried absolutely everything i cant including uninstalling everything and forcing the update, it updates completely but i still cannot turn the headset on no matter what i try didn't know if anyone can help but i don't know what else to do.
Can you describe what you're experiencing with your headset?
Reply With Quote


  #59  
Old 12-03-2015, 07:24 AM
RichieRich RichieRich is offline
Registered User
RichieRich's PC Specs
 
Join Date: Dec 2015
Posts: 1
POST ID # = 823460
RichieRich Reputation: 10
Default tried teh fix, just 1 question

Morning all,

Read through this thread and have followed accordingly.
Headset now lights up but it flashing red (apprx. twice per second) does this mean its sorted and just charging?

Rich
Reply With Quote


  #60  
Old 12-03-2015, 01:48 PM
Corsair Chris Corsair Chris is offline
Corsair Employee
 
Join Date: Mar 2014
Posts: 381
POST ID # = 823532
Corsair Chris Reputation: 10
Default

Quote:
Originally Posted by RichieRich View Post
Morning all,

Read through this thread and have followed accordingly.
Headset now lights up but it flashing red (apprx. twice per second) does this mean its sorted and just charging?

Rich
Normal behavior after recovering the headset from Bootloader mode. Go ahead and use CUE to adjust the color lighting.
Reply With Quote


Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.