The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-16-2016, 05:21 PM
Jagersquig Jagersquig is offline
Registered User
 
Join Date: Sep 2016
Posts: 1
POST ID # = 871622
Jagersquig Reputation: 10
Default VOID RGB wireless static and crackling

Just bought the RGB wireless headset. After some trouble installing cue to no sound being produced and a few restarts got the headset finally playing sound.

However now im gettting a constant crackle and static on any sound being made and its not a small amount either. Itsd really distorting the sound so much ive abandoned even attempting to use them.

Ive gone to update drivers but im fully updated already (on windows 10 btw) tried restartid my pc just in case it was needed after firmware install and none of it is working.

Please help i really like the look of this headset but I may have to return them
Reply With Quote


  #2  
Old 09-16-2016, 11:47 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 871665
Toasted Toasted Reputation: 108
Default

Reflash the firmware by force flashing it via CUE. Does it help?
Have you tried a different USB port for the dongle?
Do you have a lot of wireless devices near the headset and dongle?
Reply With Quote


  #3  
Old 09-27-2016, 09:23 AM
freeloader freeloader is offline
Registered User
 
Join Date: Jun 2016
Posts: 7
POST ID # = 873219
freeloader Reputation: 10
Default

I have the same problem.

And its very very strange, here is what I observed so far:

- Crackling only happens with audio, when I play movies its okay.
- Youtube audio is fine
- It HAPPENS especially in Groove (Windows 10)
- Here comes the strangest one - if you unplug the USB during the song and plug it back, the song will continue playing CLEARLY without no crackling but if you skip the song or you click at the beggining of the song, it starts crackling again. But if you let it continue when you plug the usb back the sound is clear. VERY STRANGE
- It only happens with surround audio, when i turn it off it does not.
Reply With Quote


  #4  
Old 10-04-2016, 05:48 PM
Hyncharas Hyncharas is offline
Registered User
 
Join Date: Nov 2015
Posts: 106
POST ID # = 874264
Hyncharas Reputation: 10
Default

It's a firmware issue the company still hasn't gotten around to fixing.
Reply With Quote


  #5  
Old 10-12-2016, 01:53 PM
freeloader freeloader is offline
Registered User
 
Join Date: Jun 2016
Posts: 7
POST ID # = 875201
freeloader Reputation: 10
Default

Did they even said anything official about it ? It is starting to be unbearable and thinking about returning the headphones ...
Reply With Quote


  #6  
Old 10-13-2016, 06:30 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,350
POST ID # = 875251
Toasted Toasted Reputation: 108
Default

Contact customer service and see whether or not they can provide an update.
https://corsair.secure.force.com/
Reply With Quote


  #7  
Old 01-07-2019, 08:54 PM
Barricade Barricade is offline
Registered User
Barricade's PC Specs
 
Join Date: Jan 2019
Posts: 5
POST ID # = 988749
Barricade Reputation: 10
Default

Hi All,

So I recently started getting this issue with my beloved VOID Wireless Gaming Headset and it progressively got worse.
But I have found a permanent fix for it and can now listen to multimedia without constant audio popping or cracking that was driving me insane.

The issue isn't actually with the product but the default driver Windows 10 installs when you insert the dongle into a USB port for the first time and becuase iCUE sees the driver already installed it uses that faulty one instead of the correct Corsair OEM Driver. (Since the Creative Update Windows has been handling drivers differently.)

To stop this from happening and install the Corsair Void Headset without this issue, do the following:

1. Uninstall iCUE from Programs and Features and reboot.

Now windows will automatically pick up the device again and reinstall the driver.
Do the folllowing to remove the device again and stop it from reinstalling (if any other devices give you issues in future just renable this afterwards):

2. Go to "Device Manager" -> "View" -> "Devices By Container".

3. Right click and uninstall all devices under the "Corsair VOID RGB Wireless Gaming Headset" container and make sure to tick the option "Delete Device Drivers".

4. Search under Control Panel "Hardware" then select the underlined "Change Device Driver Installation Settings". -> Change the option "Automatically Download Drivers..." to "No" or "Never" (if any other devices give you issues in future just re-enable this afterwards).

5. If the device is still visable under "Devices" in the WIndows 10 Settings App Remove it there too.

6. Unplug the Dongle from the Computer and Reboot.

7. Install the latest version of iCUE with the Dongle unplugged and Reboot.

8. Insert the Dongle, iCUE will auto-start and say "No Device Detected" then Windows will install the wrong default driver.

9. Go back to "Device Manager" -> "View" -> "Devices By Container" and uninstall all drivers under the "Corsair VOID RGB Wireless Gaming Headset" container again.

10. iCUE Will now auto-detect your device again and reinstall the correct driver.

This fixed my issue and I really hope that this tutorial will help some of you guys with the same issue.
Let me know if it worked for you too.
Happy listening.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.