The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-26-2020, 09:13 PM
BlameS BlameS is offline
Registered User
BlameS's PC Specs
 
Join Date: Aug 2017
Posts: 4
POST ID # = 1036148
BlameS Reputation: 10
Default H110i Pump

I've had this cooler for 3 years now, I recently bought new fans(around 2 months ago) and a couple weeks ago I noticed weird wobbly noise coming from my PC, it turns out to be the pump. The pump is always in the QUIET mode and spins at ~2338rpm, the wobbly noise is pretty much gone as I change it to EXTREME which makes it spin at ~2700-2750rpm. Switching back to QUIET makes the wobble come back, any way to fix this? I don't want my pump to sound like a jet engine all day at 2750rpm.
Reply With Quote


  #2  
Old 02-27-2020, 02:30 PM
xMacias xMacias is offline
Registered User
 
Join Date: Feb 2018
Posts: 334
POST ID # = 1036221
xMacias Reputation: 20
Default

I'd guess there's an air bubble somewhere? You could try shifting your case side to side gently and variate the pump speed and see if that improves it.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.