The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Gehäuse (Cases)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-11-2019, 11:55 AM
InfiniteZero InfiniteZero is offline
Registered User
InfiniteZero's PC Specs
 
Join Date: Feb 2019
Posts: 1
POST ID # = 993682
InfiniteZero Reputation: 10
Default Spec Omega RGB - Störgeräusche auf Frontpanel-Audio + Lauter Lüfter

Hallo,

habe mir letzte Woche das Spec Omega RGB in Weiß bestellt und am Wochenende meine Komponenten aus dem alten Gehäuse übertragen.

Leider musste ich feststellen, dass der hintere Lüfter deutlich lauter ist als der vordere, bei ähnlichen RPMs (1240 zu 1190), klingt wie ein defektes Lager.
Viel problematischer ist allerdings, dass ich auf dem Kopfhörer-Anschluss am Frontpanel keinen vernünftigen Sound bekomme:
  • Ist der Stecker bis zum Anschlag eingesteckt, klingt alles verzerrt und Stimmen wie ein Roboter
  • Wenn ich den Stecker um ca. 0,5mm raus ziehe, klingen Stimmen weitestgehend verständlich, aber trotzdem falsch und ich habe ein permanentes Rauschen
Stecke ich den Kopfhörer in den Microphone-Anschluss (mein Audiotreiber erlaubt mir, den Mic-Anschluss als Headphone zu benutzen), klingt alles normal, wie ich es vom alten Gehäuse gewohnt bin.
Das Kabel steckt perfekt auf dem Mainboard, insgesamt habe ich schon 3 Headsets/Kopfhörer getestet - überall das gleiche Ergebnis. Alle Komponenten außer dem Gehäuse haben vorher perfekt funktioniert und können als Fehlerquelle ausgeschlossen werden.

Was kann ich noch tun, um den Klinkenanschluss zur korrekten Funktion zu bewegen?
Und wie ist das ideale Vorgehen zum Lüfter? Kann ich den separat über den Support tauschen lassen oder muss ich das gesamte Gehäuse zurückschicken?

Vielen Dank im Voraus!
Reply With Quote
  #2  
Old 03-24-2019, 02:08 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,035
POST ID # = 998798
Bluebeard Reputation: 46
Default

Hi InfiniteZero,

Melde dich einfach über unser Kundenportal http://www.corsair.com/support und eröffne ein Support-Ticket, damit wir dir die Teile austauschen können. Da scheint ein Defekt vorzuliegen, sowohl beim Lüfter, als auch beim Frontanschluss für Audio.

Grüße
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.