The Corsair User Forums

The Corsair User Forums (https://forum.corsair.com/forums/index.php)
-   Bulldog and Lapdog (https://forum.corsair.com/forums/forumdisplay.php?f=268)
-   -   New...need some help with overheating! (https://forum.corsair.com/forums/showthread.php?t=170903)

Metspride129 09-03-2017 11:56 AM

New...need some help with overheating!
 
Hey all, back in April i finished building my first ever gaming pc. did it over the course of a few months, but once it was finished, it was great. i'm having an issue lately with the cpu getting extremely hot for some reason.

this is what i'm running and idle temps

Corsair Bulldog

Operating System

Windows 10 Pro 64-bit

CPU

Intel Core i5 6600K @ 3.50GHz 43 C

Skylake 14nm Technology

RAM

16.0GB Dual-Channel Unknown @ 1066MHz (15-15-15-36)

Motherboard

Gigabyte Technology Co. Ltd. Z170N-WIFI-CF (U3E1) 28 C

Graphics

ELEFT426 (1920x1080@60Hz)

2047MB NVIDIA GeForce GTX 980 Ti (EVGA) 33 C

fan speeds are around 2100, graphics never really gets hot, just the cpu. if i'm playing CSGO, it'll get as hot as 90-92C. It wont effect anything, still run at 230-290fps without any drop outs, but if i'm trying to play a more demanding game like rust, it can run up to 95c and i do drop fps down to 40ish and get some lag.

as of now, i'm using the corsair low pro liquid cooling system. ran the system with the top off to make sure fans are all working proper and they are. i removed thermal paste and applied a new better quality one, cleaned fans, and its still running hot. any1 have any suggestions for me on what could be going on?

Corsair CJ 09-07-2017 11:51 AM

Quote:

Originally Posted by Metspride129 (Post 918802)
Hey all, back in April i finished building my first ever gaming pc. did it over the course of a few months, but once it was finished, it was great. i'm having an issue lately with the cpu getting extremely hot for some reason.

this is what i'm running and idle temps

Corsair Bulldog

Operating System

Windows 10 Pro 64-bit

CPU

Intel Core i5 6600K @ 3.50GHz 43 C

Skylake 14nm Technology

RAM

16.0GB Dual-Channel Unknown @ 1066MHz (15-15-15-36)

Motherboard

Gigabyte Technology Co. Ltd. Z170N-WIFI-CF (U3E1) 28 C

Graphics

ELEFT426 (1920x1080@60Hz)

2047MB NVIDIA GeForce GTX 980 Ti (EVGA) 33 C

fan speeds are around 2100, graphics never really gets hot, just the cpu. if i'm playing CSGO, it'll get as hot as 90-92C. It wont effect anything, still run at 230-290fps without any drop outs, but if i'm trying to play a more demanding game like rust, it can run up to 95c and i do drop fps down to 40ish and get some lag.

as of now, i'm using the corsair low pro liquid cooling system. ran the system with the top off to make sure fans are all working proper and they are. i removed thermal paste and applied a new better quality one, cleaned fans, and its still running hot. any1 have any suggestions for me on what could be going on?

There's a chance that the CPU block of the cooler isn't making appropriate contact with the processor. Double check to make sure that the CPU block is making direct contact (sometimes on mini-ITX boards, the CPU block can get obstructed by components that are super close to the CPU socket such as caps/VRMs).

-A visual indicator of this is would be if you take the CPU block off and notice that the thermal paste you applied is relatively untouched.


All times are GMT -4. The time now is 05:56 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.