Jump to content
Corsair Community

found freezes reason


proboards56

Recommended Posts

my ssd gt 120 will freezes sometime and every time with first login windows,now i know the reason for freezes,i found my ssd sata interface not that fit with my sata cable that y coz my ssd always freeezes~!

 

with other hdd the sata cable with no problem,i think's corsair ssd manufacture got defect with sata interface connector part.

 

now only diy my sata cable to fit it..:sigh!:

 

ps:pardon my poor english~

Link to comment
Share on other sites

Hello there! Yes, you are absolutely right! After changing to my old MB cable, i have been completely stable now for over 2 weeks.. Something fishy is going on with the sata interface of these ssd's for sure!

 

The 3 sata cables (copartner), which i bought from new, are totally stable on my platter drives. But when connected to my ssd, gives me bsod/freeze several times a day..

 

 

P.S. I can relate you and others to this thread: http://forum.corsair.com/v3/showthread.php?t=105538

Link to comment
Share on other sites

Hello there! Yes, you are absolutely right! After changing to my old MB cable, i have been completely stable now for over 2 weeks.. Something fishy is going on with the sata interface of these ssd's for sure!

 

The 3 sata cables (copartner), which i bought from new, are totally stable on my platter drives. But when connected to my ssd, gives me bsod/freeze several times a day..

 

 

P.S. I can relate you and others to this thread: http://forum.corsair.com/v3/showthread.php?t=105538

 

I don't think it's your cable. The solution to the hangs and freezes is right here:

 

http://forum.corsair.com/v3/showpost.php?p=571784&postcount=30

Link to comment
Share on other sites

The 3 sata cables (copartner), which i bought from new, are totally stable on my platter drives. But when connected to my ssd, gives me bsod/freeze several times a day..

http://forum.corsair.com/v3/showthread.php?t=105538

 

I had similar experience as my computer randomly restart with a Force 3 drive. After switching out the old cable, the problem is gone. The old cable was fine with a mechanical drive. I think because the high data rate of SSD, it needs good quality electrical connection. Maybe it is time for Monster to make a SATA cable and label them SSD ready :laughing::laughing: just kidding.

Link to comment
Share on other sites

I had similar experience as my computer randomly restart with a Force 3 drive. After switching out the old cable, the problem is gone.

 

Glad to hear that its not only my drive having that issue!

 

I think because the high data rate of SSD, it needs good quality electrical connection.

 

I agree, that might be the reason..

 

Maybe it is time for Monster to make a SATA cable and label them SSD ready :laughing::laughing: just kidding.

 

:laughing: Or corsair including a cable with there future drives.. :biggrin:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...