Jump to content
Corsair Community

BSOD using CMP6GX3M3A1600C8


Recommended Posts



I’m reaching out for a bit of help here, as my PC is doing its level best to age me prematurely with its behavior. I have a new build that I put together about a month ago, which has been giving me endless issues related to BSOD. The system I have is the one in my system spec details, and I see from the forum rules that we’re not supposed to repeat this information if it’s already in our posted “system spec”. As such, all I would repeat is the product ID of the memory - Corsair 6GB kit - CMP6GX3M3A1600C8. The rest of the system is as is described in my system spec.


Sometimes it will work fine for hours, but most times it lasts about a half hour before the system blue screens. Thereafter, if I’m lucky, it will actually stay stable for an hour or two, but the duration of up-time is completely random. The few times that it does leave me a clue in the event log, (apart from stating the blindingly obvious that the kernel unexpectedly lost power), it points to memory issues. I have received the BAD_POOL_HEADER, the MEMORY_MANAGER and the STOP 0x1a error, as well as a STOP 0x19 error. Above are just the ones I can remember off-hand.


I have researched this issue substantially, and I keep making changes, none of which keep this system from crashing over the medium term. Finally I ran Memtest and was overloaded with errors, after which I did the following –


a. Changed to XMP Profile 1, and ran Memtest again. Wow, a clean pass – and yet the system still rewarded my efforts by crashing shortly thereafter!


b. Ran Memtest again, and this time I got more errors, which seemed to point to an address that I thought might located in the first RAM stick, (I’m by no means a memory expert – the failing address seemed to be in the first 2GB so I concluded, probably wrongly, that it must be a chip in the first stick that was bad). I removed the stick, and shuffled the other two to the front of the memory slots, ran Memtest – no errors, but the crashing hasn’t been resolved either.


c. I ran Memtest on each stick individually for 10+ tests on each using the same memory slot on the mobo. Again, no errors are reported by Memtest, but it is still crashing and I am still getting event log error codes that indicate a fault with the memory!


d. Put all the RAM back into the machine, ran Memtest, and we’re now back to a whole wall of red, i.e. memory errors.


There seems to be no consistency to these errors. Sometimes it will pass the Memtest run with no errors, most times I am seeing multiple errors within the first 20% of Pass1.


I checked the Corsair memory configurator before buying this RAM to install in this mobo – it’s compatible, or so Corsair says. I have checked that the RAM version and lot numbers match – they do. I don’t know if there are any settings in the BIOS that I need to change to make this work but I was led to believe that XMP does all the necessary changes by itself. . I have reseated the memory and switched the sticks around – no effect and it still fails at that same address, as far as I can tell.


I’m including a screenshot of the kit being tested, which as you can see, is failing. Please take a look at the settings as that’s what XMP seems to think works for this memory. Nothing is overclocked and the failsafe BIOS defaults are loaded.


So, can anyone tell me – is this memory defective and do I need to RMA it? Can I even RMA it if I have chucked away the original packaging (there was no need to suspect the memory at first so I happily threw away the box it came in)? Do my settings needs tweaking? What have I missed??


Thanks in advance.



Link to comment
Share on other sites

Make sure that you have the latest BIOS as this is how RAM compatibility issues are often resolved. In BIOS you can try upping your QPI voltage to 1.3 V and confirm the RAM latencies are 8-8-8-24 with a command rate of 2T.


XMP profiles are not guaranteed to work. They are a best guess at what might work for many people. Each system is different so on occasion you need to manually set the BIOS options to get a stable system. You can also try re-seating the CPU and Vid card if the above doesn't help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...