Jump to content
Corsair Community

(asus p5n-e SLI) trying to add 2gb more ram (2x 1gb)...


Recommended Posts

I know there have been a lot of threads with similar problems, but I can't seem to find a fix.


I'm trying to upgrade from 2x 1gb Corsair XMS2 DDR2-800 PC6400 Memory (model CM2X1024-6400) to 4x of those. I'm adding two more.


Anyways, I put the extra two in (the black slots) and at first I got nothing. The fans started and it SOUNDED ok, but no picture. Reboot, and I get the long beep.


So I take the two extra out and go into my bios > chipset > memory timings and I'm trying to find the right config that will make this all work... but unfortunately after 2 hours I just cant seem to find it.


I'm currently at 4-4-4-12-2.


I'm not just booting up and getting stuck at the ASUS screen. Can't get past it.


Am I even going about this right? I wouldn't believe it if I found out that it's not possible to upgrade to 4gb (4x 1gb).


my current setup is:

Asus P5N-E SLI nForce® 650i SLI Chipset w/6-channel CODEC, Gb LAN, S-ATA Raid, USB 2.0, IEEE-1394 Dual PCI-E MB

Intel Core 2 Duo Processor E6600 (2x 2.4GHz/4MB L2 Cache/1066FSB)


I'm sorry, I'm a total noob to all of this... so if I'm making a fool of myself please feel free to point that out.



Link to comment
Share on other sites

If you populate all four DRAM banks, then you need to drop your DRAM to 667Mhz. Set your Vdimm to 2.0V.


Insert two sticks and enter BIOS. Set to 667Mhz. Set the Vdimm to 2.0v. Shut the system down and insert the second pair of sticks.



Thanks for the reply.


Ok, like i said -im a complete noob, sorry.


I cant seem to find where to set the DRAM to 667..., and by Vdimm do you mean the Memory Voltage? in which i set to 2.013V. (closest thing to 2.0 I could get to.)

Link to comment
Share on other sites

  • 2 weeks later...

I'm having the exact problem and I've tried to do the same changes gthreeno did but it didn't work.

Do I need to change the FSB when changing the MHz from 800 to 667 in unlinked mode?

I tried various voltage settings and at one time(!) I did get past the ASUS screen but when Windows was supposed to load up, only a blank black screen was there. So I restarted and tried to enter BIOS and did, but when inside, my keyboard wouldn't respond. And then I restarted again and the beeps were back. And that's where I'm now.


Any idea would be greatly helpful!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...