Jump to content
Corsair Community

iCue & Armoury Crate


zeke009
 Share

Recommended Posts

I reimaged the other day (Windows 10 21H2) and what was once a simple setup between iCue & Armoury Crate became a headache.

In the end, a modified process of some commonly seen instructions worked for me. Since I can't post a reply there, I'll make this post.

Starting point: Both iCue 4.17.244 and Armoury Crate 4.2.12.0 were installed, just not talking no matter what I tried.

  1. I uninstalled all of Armoury Crate (7 apps)
  2. I uninstalled the Corsair Plugin for Asus Aura Sync 2.0.32
  3. Reboot
  4. Install Armoury Crate 4.2.12.0
  5. Open Armoury Crate 4.2.12.0 and made sure it was fully updated (Update Center)
  6. Closed Armoury Crate 4.2.12.0
  7. Installed the Corsair Plugin 2.0.32
  8. Open iCue 4.17.244 and made sure of the following in Settings: Plugins were enabled, Software Integrations was enabled under Settings\Software and Games
  9. With iCue 4.17.244 open, launch Armoury Crate 4.2.12.0 and my Corsair Memory was available!

The 7 apps of Armoury Crate

  1. ARMOURY CRATE
  2. ARMOURY CRATE Lite Service
  3. ASUS Framework Service
  4. ASUS Motherboard
  5. AURA lighting effect add-on
  6. AURA lighting effect add-on x64
  7. AURA Service

When I followed the steps seen in the original thread, Armoury Crate would never load devices under Aura Sync or the specific device page. Reboots or reinstall over-the-top did not matter.

Original thread:

 

Edited by zeke009
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...