Jump to content
Corsair Community

ICUE won't launch with Dark Core RGB wireless dongle plugged in?


Recommended Posts

I have ICUE installed with these peripherals installed (all on USB 3.0 or higher): H100i RGB Pro XT, MM700 RGB (nothing is plugged into the pass-through), K70 RGB Mk.2, an ICUE Nexus (plugged in via the K70 pass-through), an ST100 RGB, Virtuoso SE (in wireless mode, with the wireless dongle plugged into one of the slots of the ST100 and the other is a small charging cable for the headset), and a Dark Core RGB Pro.

If I have the Dark Core RGB Pro's wireless dongle plugged into ANY port in my system, ICUE hangs and crashes. I have tried pass-throughs on the mousepad as well as the pass-throughs on my ST100 and all of them have the same effect. I have also tried just having it plugged directly into the PC via an I/O port on the motherboard with the same effect. ICUE has no problems launching with the mouse plugged in directly, via the supplied cord. If someone could shine some light on this, that would be great. I am using ICUE 4.14.179 and am current on all updates for the peripherals.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...