Jump to content
Corsair Community

iCue Shuts Off Randomly


ItsEnRaGED
 Share

Recommended Posts

Recently I came home from vacation and I ran into an issue with my PC. There was all sorts of issues that I don't have the time to explain. Since then, I have wiped the hard drive and reinstalled Windows. With a FRESH copy of windows and a FRESH copy of iCue, after about 5 mins of being on, the iCue software stops. I turn it back on and 5 mins later it stops again. I don't know why its doing it. It hasn't ever done it before and I don't know how to fix it. I have a few different devices being controlled by the software including 6 LL fans, a mouse pad, Vengeance LED RGB RAM (older, not pro) and I think that's it. The fans tend to start going full unicorn vomit after about 5 or so mins and thats how I can tell the software has stopped. Any one else ran into this before? is there something I can do. I don't know what started this problem, but I would love to fix it. Any and all help would be appreciated. Thanks in advance.
Link to comment
Share on other sites

Not sure if it is the same issue but I have a ASUS ROG board 6 x LL120 fans and discovered that if you have the Aura set to Temperature all sorts of crap happens ie crashing of iCue or you get BSOD every 5 to 15 mins because it appears to conflict with the Corsair monitoring system. Any other setting other than temp in Aura my PC doesn't have any other issues at all(few months now). I have a Deepcool Gammaxx GT with a couple of non Corsair white bodied fans on it, center logo on the heatsink lights up too or I would have booted/disabled Aura.
Link to comment
Share on other sites

I just recently performed a Windows refresh and haven't installed the Aura software yet. I believe I found the culprit, but need to do some further testing to find out for sure. I notice whenever I start the game "Escape From Tarkov", it tends to stop. I dont know if it's due to conflicting files or something, but as soon as I start the game, my fans go full rainbow and the software disappears. I'm going to try when I get home this evening to see if the software stays on the whole time the game isnt running. Thanks for the response though. I appreciate the help.
Link to comment
Share on other sites

  • 2 months later...
  • 11 months later...
I also have the same problem and I don't have any leds in my pc as the leds I do have are in the Dark Core RGB Wireless mouse, K70 Mk2 keyboard and Void Pro Wireless headset and when ever I play Apex Legends the Icue crashes mid game and all lighting effects I have set for the peripherals I have stop working as a result and I have to tab out once the match ends and start it up again and this is on a freshly installed Win10 Pro with all updates done on it as well current drivers for the hardware in the PC
Link to comment
Share on other sites

 Share

×
×
  • Create New...