Jump to content
Corsair Community

crashing


BookhouseBoy
 Share

Recommended Posts

I have the same problem since iCUE v3.11.114 (except it's written 0x000000000045D268).

 

I install and reinstall the driver many times, using CCleaner, but the problem is still here and it's a pain in the ***.

 

I did the Kyle Ragnador's trick : in ProgramFiles (x86), I tick "Use compability mode (Windows 8)" and "start with admin rights" on the iCue.exe.

 

By doing this, the crash on shutdown disapears. Good.

 

But the CUE doesn't automatically start anymore when Windows 10 starts...

(the UAC shield logo appears on iCue.exe and I have to manually click on the icon to start the driver).

 

What I am missing ?

Link to comment
Share on other sites

  • 1 month later...
  • 4 weeks later...

this problem can also be caused by the asus xonar software for their soundcards.

 

there will be 2 instances of hsmgr application running, one for the sound and one for the dsp, disabling the dsp instance solves the problem although you then cant use dsp effects from the soundcard.

Link to comment
Share on other sites

  • 1 month later...
this problem can also be caused by the asus xonar software for their soundcards.

 

there will be 2 instances of hsmgr application running, one for the sound and one for the dsp, disabling the dsp instance solves the problem although you then cant use dsp effects from the soundcard.

 

Thank you for the information. I have this problem and a xonar sound card. Could you provide information on how to properly disable hsmgr. I tried killing the process in the task manager, but still got the crash when logging out.

Link to comment
Share on other sites

  • 2 months later...
I'm getting this too. Started on V3.21.88 of ICue. Most annoying!

 

Exactly the same problem for me since the last update to the version 3.21.88 which was installed a few days ago.

I've never had this problem before, and now at each PC shutdown the iCue memory error message.

Link to comment
Share on other sites

this problem can also be caused by the asus xonar software for their soundcards.

 

there will be 2 instances of hsmgr application running, one for the sound and one for the dsp, disabling the dsp instance solves the problem although you then cant use dsp effects from the soundcard.

 

Thank you for the information. I just installed my xonar sound card and got this issue.

 

If possible could you please tell us how to disable dsp. Are you suppose to be able to disable it from the xonar audio center? In the tast manager I see HsMgr Application and Application (32). Which one am i suppose to disable and how do i keep it that way so it wont start up with windows?

 

Sorry for all the noob questions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...