Jump to content
Corsair Community

How to connect correctly AIRFLOW RGB


smile689
 Share

Recommended Posts

>> CORSAIR AIRFLOW DOMINATOR RGB.

 

The first-time airflow RGB is, RED LED is Dead.

it is new item. not used long time. occured instantly.

 

 

eZzfVgV

> https://imgur.com/a/az0siGR

 

if i turn on WHITE LED, blue LED is on.

can't turn on RED LED there LED.

 

so, i returned this item.(i bought AMAZON)

 

 

 

and i gave replacement,

it is

 

ALWAYS Green LED is ON.

 

eZzfVgV

> https://imgur.com/a/BLA4rQh

 

this photo is,

ALL LED IS OFF in iCUE.(LED Strip, and LL120, ram etc, all LED is off now.)

but, always Green LED is on this spot. i cant turn off when rgb cable is connected still.

 

 

so,

im also waiting replacement now...

 

 

than

i think if i have problem in my pc,

 

 

 

what is correctly connect?

 

 

 

in my pc now,

 

 

uS8tg0N

> https://imgur.com/a/uS8tg0N

 

 

not correct?

i set the HD120(also try led strip.) in iCUE,

and only AIRFLOW connect in RGB port in node pro.

Edited by smile689
Link to comment
Share on other sites

Could you provide some photos of your Lighting Setup and Lighting Channel with this setup? If you close iCue - does it seem to work properly at all?

commander pro RGB port = LL120 6EA(1 hub) and LL120 3EA(1 hub)

Node pro RGB port = RGB LED strip 4EA and AIRFLOW(set HD120 in icue)

Link to comment
Share on other sites

I'm assuming you've already tried the other LED channels with the same results, correct? On boot, are the LEDs working properly at all? Do you have any other RGB/LED software installed?

 

 

i tried LED strip and LL and sp etc... all tried.

also tried change the node pro.

same result.

 

tomorrow I'll gave new replacement so I'll try.

Link to comment
Share on other sites

 Share

×
×
  • Create New...