Jump to content
Corsair Community

Requested enhancement for Glavie RGB


QuietBeat
 Share

Recommended Posts

I'm using the beta app 3.2.87 which works great with my k70 RGB Rapidfire keyboard and Glaive RGB mouse. What I find happening accidentally when playing games is that I'll hit the DPI toggle and increase the sensitivity which throws off my game.

 

Is there a way to prevent this from happening and if not, could you plz create a setting that does prevent this during game play and/or pressing the Windows button on my keyboard.

Link to comment
Share on other sites

You can turn off individual dpi on your mouse settings in iCUE for any profile you use.

When playing games, just let one dpi that you prefer turned on and all others you switch to off.

 

You can alternatively make a copy of your profile and make this setting on this copy. After you assign the game executable to the profile making the iCUE to auto change to it when the game is in foreground and switch back to previously profile when the game is on background or closed.

 

Hope this help you.

 

Edit: I remembered that there is an option to disable a mouse button under the actions section. So you can use this instead of the other things I said or use a combination of them.

Edited by KnightArch
Added a new way to disable the DPI button.
Link to comment
Share on other sites

Then you have the other two ways to disable the DPI button. You don't need to assign games to the profile to auto change to it, you can do it manually every time you need to disable a button. I think you don't fully understood what I wanted to say in my reply, maybe because I'm not native to english language and I'm still working on improving my spelling on your language, but with a little effort you can understand what I'm trying to explain, all the ways you can use to prevents changing the DPI in mid game.

 

I suggested make a copy of the profile you use and assign a game to it so you don't have to worry every time you want to play and have to manually disable the button every time before running the game and again enable the button after finish.

 

I don't see another way that could be done to prevents this from happening. What are you have in mind?

 

About what you say as a suggestion, I don't understand very well what you are saying with "pressing the Windows button on my keyboard".

 

If you are talking about inadvertently pressing the windows key, depending of your hardware, you can disable it too. My keyboard has a dedicated key to disable the windows key and I can set it to disable Alt+Tab, Alt+F4 and Shift+Tab too.

 

If you are saying that you want to disable the DPI button too when pressing this type of dedicated key in your keyboard, well, this will be a sad thing, at least my keyboard with iCUE doesn't support this feature and could be a very welcome added in a future update, to be able to set some buttons or keys in other hardware to be disabled when this dedicated key is pressed.

 

Anyway, assign games to profiles is not a thing to be remembered every time or so frequently. You'll do it once and forget until the next game. Maybe, just maybe, if you forget to assign games to profiles you will forget to disable that DPI button manually every time, what leads me to think that you may forget to press the windows key lock or even forget to play that game you want! Btw Watch out for Parkinson ASAP!! LMAO

 

If you need any assistance configuring your system, let me know and I'll help you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...