Jump to content
Corsair Community

k55 m key works on boot then stops working


Arokhantos
 Share

Recommended Posts

I decided to unattach the keyboard and plug in the old k70 and test same m key and it bugs out same way no idea whats going on right now as if my windows input breaks, the issue fixed it self for some reason no clue whats going on but the issue was present on another keyboard to, just as i wanted to test 3e keyboard which did't have to chance to test issue fixed it self.

 

What i did is disable corsair void surround and re enable it for some reason at the same time my M key started working again, i really doubt it was fixed by just doing this, im the type that really wants to investigate it deeply and fix my own issues, seeing this might have been driver bug or software issue im not really in the mood for doing fresh installs, because you just skip over the problem instead of finding a fix yourself, i always backtrack changes i do on my system to.

 

Anyone ever had this issue ?

Edited by Arokhantos
Link to comment
Share on other sites

 Share

×
×
  • Create New...