The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-12-2018, 04:15 PM
Spouik Spouik is offline
Registered User
Spouik's PC Specs
 
Join Date: Dec 2018
Posts: 3
POST ID # = 985070
Spouik Reputation: 10
Default Problème rgb ventillateur LL 120

Bonjour,

Voilà je viens de faire l'aquisition d'un boitier Obsidian 500 premium et je rencontre certains problèmes.

En effet, les rgb de mes 3 ventillateurs LL 120mm se trouvant en façade ne s'allume pas. Ils sont branchés via le commander PRO et le LED control. J'ai essayé en branchant les led sur mon 115I, et là, elles fonctionnent.

Concernant l'alimentation, elle est bien branchée hum et j'arrive a contrôler la vitesse des ventillateurs ( silencieux, extrem ou équilibré )

Niveau iCUE je dispose de la version 3.10.125

Je vous remercie d'avance !
Attached Images
File Type: png Rgb Corsair.png (585.1 KB, 27 views)

Last edited by Spouik; 12-13-2018 at 04:08 AM.
Reply With Quote
  #2  
Old 12-13-2018, 07:08 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 398
POST ID # = 985140
Corsair Brice Reputation: 10
Default

Bonjour,

Avez vous vérifié que les ventilateurs était bien configuré dans iCUE?

Pouvez vous poster une impression écran de la configuration RGB de vos ventilateurs lorsqu'ils sont connecté au commander pro ?
Reply With Quote
  #3  
Old 12-13-2018, 12:33 PM
Spouik Spouik is offline
Registered User
Spouik's PC Specs
 
Join Date: Dec 2018
Posts: 3
POST ID # = 985190
Spouik Reputation: 10
Default

Voilà voilà

Et merci de ton temps :)
Attached Images
File Type: png pro control.png (2.23 MB, 24 views)
File Type: png 2.png (1.64 MB, 28 views)
Reply With Quote
  #4  
Old 12-14-2018, 05:11 AM
Corsair Brice Corsair Brice is offline
Corsair Employee
 
Join Date: May 2018
Posts: 398
POST ID # = 985325
Corsair Brice Reputation: 10
Default

Bonjour,

Je suppose que le "LED Control" c'est le FAN LED Hub.

Utilise tu bien les ports 1/2/3 de celui-ci ?
Reply With Quote
  #5  
Old 12-16-2018, 02:15 PM
Spouik Spouik is offline
Registered User
Spouik's PC Specs
 
Join Date: Dec 2018
Posts: 3
POST ID # = 985726
Spouik Reputation: 10
Default

Non ... et c'était bien ça le problème

Je te remercie beaucoup !!!! Par contre, il faut le savoir car la notice d'installation des périphérique contenue avec le boitier est très sommaire :/
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.