The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Systems > CORSAIR ONE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-14-2019, 02:40 AM
Lakristomten Lakristomten is offline
Registered User
Lakristomten's PC Specs
 
Join Date: Sep 2019
Posts: 4
POST ID # = 1018146
Lakristomten Reputation: 10
Unhappy New i160 system VAC error ANYONE? Help. What to do...

So new to the i160 family.

Everything is great except cant get validated by the VAC system.

https://support.steampowered.com/kb_...2117-ilzv-2837

I've tried every step but still get this error.

Is it possible to search in this forum? How.
Attached Images
File Type: jpg Screenshot_20190914_083634.jpg (89.4 KB, 20 views)
Reply With Quote


  #2  
Old 09-14-2019, 07:26 AM
Lakristomten Lakristomten is offline
Registered User
Lakristomten's PC Specs
 
Join Date: Sep 2019
Posts: 4
POST ID # = 1018163
Lakristomten Reputation: 10
Default weirdest solution

Potential solution.

1. Loggging off friendslist
2. Exit Steam
3. Restart Steam as admin
4. Autologin, login into friends

It worked for me, weird ****ing solution.
Friend though it be a port problem in the network. Idk
Reply With Quote


  #3  
Old 09-14-2019, 01:06 PM
Lakristomten Lakristomten is offline
Registered User
Lakristomten's PC Specs
 
Join Date: Sep 2019
Posts: 4
POST ID # = 1018189
Lakristomten Reputation: 10
Default

And the problem is back, got 2 game a couple of hours. Maybe time for a system reset.
Reply With Quote


  #4  
Old 09-15-2019, 07:32 PM
Htrillo95 Htrillo95 is offline
Registered User
 
Join Date: Sep 2019
Posts: 1
POST ID # = 1018306
Htrillo95 Reputation: 10
Default

Having a similar issue with any multiplayer game I try to load. I get kicked out with a VAC error. Literally just bought a brand new i165. Downloaded steam and my Logitech mouse software and am getting continuous errors. Even on VR games. Any idea what’s up? It’s sort of making my experience switching to pc frustrating.
Reply With Quote


  #5  
Old 09-18-2019, 04:06 PM
Lakristomten Lakristomten is offline
Registered User
Lakristomten's PC Specs
 
Join Date: Sep 2019
Posts: 4
POST ID # = 1018599
Lakristomten Reputation: 10
Default

Quote:
Originally Posted by Htrillo95 View Post
Having a similar issue with any multiplayer game I try to load. I get kicked out with a VAC error. Literally just bought a brand new i165. Downloaded steam and my Logitech mouse software and am getting continuous errors. Even on VR games. Any idea what’s up? It’s sort of making my experience switching to pc frustrating.
So we did a system reset also changed bios earlier version. So the only thing we didn't fully reset was the bios.

Tried 4g connection. Still error.

So we ruled out the isp since my other computer worked.
And we changed ports on the modem no difference.

The solution was changing the ethernal network card settings from full duplex to half. However I really don't know for sure since my friend was playing with the router and also could have done something I missed.

I got Corsair on support now and I hope we can backtrack locate the issue.

I could activate the half to full duplex to see if the problem return, but I'd love if you tried this
Reply With Quote


  #6  
Old 09-20-2019, 02:37 AM
Zephko Zephko is offline
Registered User
 
Join Date: Jul 2017
Posts: 11
POST ID # = 1018806
Zephko Reputation: 10
Default

I had the same problem on my DIY PC, maybe you can try full duplex connection with below methods.

1. Replace current RJ-45 cable with a high quality CAT5E ethernet cable.
2. Disconnect all client RJ-45 cables except yours from the router then restart router.
3. Connect RJ-45 cable to modem of internet service vendor directly without additional personal router.

Hope these can help you resolve VAC problem.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.