The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #16  
Old 08-24-2019, 01:10 PM
blkstar73 blkstar73 is offline
Registered User
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1015600
blkstar73 Reputation: 10
Default

I have updated to version 1.2.5.7 but no new firmware available also for me
Reply With Quote


  #17  
Old 08-24-2019, 01:58 PM
Mummy Mummy is offline
Registered User
Mummy's PC Specs
 
Join Date: Jul 2010
Posts: 220
POST ID # = 1015603
Mummy Reputation: 10
Default

Do you use it as OS drive or only storage?
CrystalDiskMark 6.0.2 x64 says 5014.4 Read and 4288.4 Write on system ideling.
and with HandBrake hammering it i get 5003.8 Read and 4269.5 for write.
I havent run it long just ge it this week and my use on it is storage and games(steam).
I would have uploaded pics but its bean while when i was here and i forget that corsair cant host user pics...
anyway my system if it dosent show up is:
Ryzen 3700x Stock settings and cooler.(94C when HB runs ;) )
ASRock X570M PRO4 (MB)
Samsung 970 Evo Plus (Os and software)
Corsair Force MP600 1TB (Storage and Games)
G Skill 3600 @ AMD XMP 20-20-20-40 1T (@1.35v.)
Corasair RM650x (PSU)
BitFinix Pandora (matx case)
OS: Windows 10 64bit as AMD........... :/
Reply With Quote


  #18  
Old 08-26-2019, 04:18 PM
Corsair Kevin's Avatar
Corsair Kevin Corsair Kevin is offline
Corsair Employee
Corsair Kevin's PC Specs
 
Join Date: Aug 2018
Posts: 189
POST ID # = 1015770
Corsair Kevin Reputation: 10
Default

Update to 11.2's availability:
The firmware is still undergoing testing, but will be available soon. I'll announce when it does. Thank you for your patience, and I'm sorry for any inconvenience!
Reply With Quote


  #19  
Old 08-29-2019, 12:40 AM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 33
POST ID # = 1015997
Rimc_LT Reputation: 10
Default

Have same problem
Read 4850MB/s Write 890MB/s
Have Asus Crosshair VIII Hero Wi-Fi
AMD 3700X
Corsair 16 Gb DDR 4 3600 CL16 RAM
new Windows 10 x64 instal on MP600 1TB
Reply With Quote


  #20  
Old 08-31-2019, 04:51 PM
Mummy Mummy is offline
Registered User
Mummy's PC Specs
 
Join Date: Jul 2010
Posts: 220
POST ID # = 1016316
Mummy Reputation: 10
Default

Quote:
Originally Posted by Rimc_LT View Post
Have same problem
Read 4850MB/s Write 890MB/s
Have Asus Crosshair VIII Hero Wi-Fi
AMD 3700X
Corsair 16 Gb DDR 4 3600 CL16 RAM
new Windows 10 x64 instal on MP600 1TB
You and every one exept me seam tou run it as OS drive...
If you take it to other M.2 Socket on your MB Dos it show diffrent results?

Main is still as a OS and this time im posting it shows 44% of use
and 5002.9 Read and 4276.9 Writes

Edit: I Bet Corsair and everyone else on the market, dos Speed runs as a storage drive and not as a OS drive....

Last edited by Mummy; 08-31-2019 at 05:03 PM.
Reply With Quote


  #21  
Old 09-01-2019, 07:57 AM
matriq matriq is offline
Registered User
matriq's PC Specs
 
Join Date: Aug 2019
Posts: 19
POST ID # = 1016376
matriq Reputation: 10
Default

Quote:
Originally Posted by Mummy View Post
You and every one exept me seam tou run it as OS drive...
If you take it to other M.2 Socket on your MB Dos it show diffrent results?

Main is still as a OS and this time im posting it shows 44% of use
and 5002.9 Read and 4276.9 Writes

Edit: I Bet Corsair and everyone else on the market, dos Speed runs as a storage drive and not as a OS drive....
blkstar73 in post #12 ran it as storage drive and write speed was not better.

Last edited by matriq; 09-01-2019 at 08:03 AM.
Reply With Quote


  #22  
Old 09-01-2019, 02:09 PM
blkstar73 blkstar73 is offline
Registered User
 
Join Date: Aug 2019
Posts: 3
POST ID # = 1016404
blkstar73 Reputation: 10
Default

I have un update on the problem.
In these days i was trying another m.2 ssd pci 4.0 (Gigabyte Aorus 1 TB).
I cloned the O.S. from the Corsair ssd to the Gigabyte and with the same windows 10 installation , i have no problem with the Gigabyte Drive (speed around 5000 mb/s read 4350 mb/s write).
Then i quick format the MP600 and the speed return in normal range without even restarting the pc....
I cloned back the system from Gigabyte to MP600 and the benchmark return to only 1000 mb/s in write.
Probably could be a problem that happens after writing some amount of data on the MP600 (my drive is full at around 60%).
Reply With Quote


  #23  
Old 09-02-2019, 07:22 AM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 33
POST ID # = 1016494
Rimc_LT Reputation: 10
Default

Speed degradation over written data in drive is corsair problem not ours we brought disk for speed it was specified not 4 times slower. Every other makers of nwme pcie4 drives use same Phison PS5016-E16 controller dont have this problem.
Reply With Quote


  #24  
Old 09-02-2019, 08:24 AM
danoz0r danoz0r is offline
Registered User
danoz0r's PC Specs
 
Join Date: Sep 2017
Posts: 22
POST ID # = 1016508
danoz0r Reputation: 10
Default

These are my speeds on x570 godlike.
Been same as since release. Thoughts?



Last edited by danoz0r; 09-02-2019 at 08:30 AM.
Reply With Quote


  #25  
Old 09-02-2019, 08:58 AM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 33
POST ID # = 1016510
Rimc_LT Reputation: 10
Default

Try to fill drive to 60% and measure then. Just interesting is it related to filled data problem.
Reply With Quote


  #26  
Old 09-02-2019, 12:12 PM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 33
POST ID # = 1016531
Rimc_LT Reputation: 10
Default

My speeds


Last edited by Rimc_LT; 09-02-2019 at 12:16 PM.
Reply With Quote


  #27  
Old 09-02-2019, 04:46 PM
Seegee911 Seegee911 is offline
Registered User
Seegee911's PC Specs
 
Join Date: May 2018
Posts: 16
POST ID # = 1016580
Seegee911 Reputation: 10
Default

Quote:
Originally Posted by Rimc_LT View Post
Try to fill drive to 60% and measure then. Just interesting is it related to filled data problem.
I am also suspecting this is related... All of the benchmarks I have seen to which we are comparing, indicate that there is very little used space at the time the benchmark was run.
Reply With Quote


  #28  
Old 09-04-2019, 05:04 AM
Jordan_ Jordan_ is offline
Registered User
Jordan_'s PC Specs
 
Join Date: Aug 2019
Posts: 26
POST ID # = 1016806
Jordan_ Reputation: 10
Default


back again
thats true :( afer secure clean now my drive 67% it back to 1000 speed
:( WTF corsair
Reply With Quote


  #29  
Old 09-04-2019, 05:16 AM
Jordan_ Jordan_ is offline
Registered User
Jordan_'s PC Specs
 
Join Date: Aug 2019
Posts: 26
POST ID # = 1016811
Jordan_ Reputation: 10
Default

even after update to the latest firmware 11.2
as @Rimc_LT said its obvious that the problem is related to filled data

Reply With Quote


  #30  
Old 09-04-2019, 10:35 AM
Rimc_LT Rimc_LT is offline
Registered User
 
Join Date: Mar 2016
Posts: 33
POST ID # = 1016843
Rimc_LT Reputation: 10
Default

How did you get fw update i still cant get new 11.2
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.