The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-14-2015, 11:29 PM
NitroCat NitroCat is offline
Registered User
 
Join Date: Jan 2015
Posts: 11
POST ID # = 753624
NitroCat Reputation: 10
Default Unknown element tag. Expected device, and come note

Whenever I try to import a profile this fatal error occurs and crashes the Corsair Utility Engine
Reply With Quote


  #2  
Old 01-15-2015, 05:31 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 753696
Toasted Toasted Reputation: 124
Default

Have you tried a different K95 RGB profile?

The issue could be from a profile that has been converted from a different keyboard.
Reply With Quote


  #3  
Old 01-15-2015, 05:47 PM
BlazzedTroll BlazzedTroll is offline
Registered User
BlazzedTroll's PC Specs
 
Join Date: Dec 2014
Posts: 26
POST ID # = 753836
BlazzedTroll Reputation: 10
Default

Quote:
Originally Posted by Toasted View Post
Have you tried a different K95 RGB profile?

The issue could be from a profile that has been converted from a different keyboard.

That's the not error I get. When using a K95 profile that's been converted from k70 (possibly k65) using the converter that was posted here, I get the error below and my CUE hasn't crashed because of it. I've seen people posting K95 profiles that they said they converted from K70, and when I download those, most work, but any I have downloaded as K70 and converted myself always get those errors. A few of the profiles people say they converted give me the same error.

I'm assuming what's happening is that the software has no information of the G-keys and the default profiles so it's unable to finish loading the profile and just quits. I have downloaded some converted profiles that come with only one mode for K95, but as of right now it remains impossible to create profile in CUE for K95 with less that three. That's why I think it may be giving an error. That and there are not values for G-keys.

However, anything I have downloaded that was converted contained no information for the G-keys and I had to add them all to the groups and set the lighting myself, so I'm not sure why it only gives error sometimes. There may be some other issue entirely.

This is the full error I get is

Quote:
Profile was successfully imported, but the following errors occurred while processing profile date.

Code:
Profile: Device: Device doesn't contain all required default Modes.

Profile: Device: Mode: Empty name or invalid color in Group background lighting.
I think I saw something that did say "Unknown element tag. Expected device" but I don't have the exact output saved.
Reply With Quote


  #4  
Old 01-15-2015, 07:29 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,338
POST ID # = 753892
Toasted Toasted Reputation: 124
Default

It sounds like the converter you are using needs to be updated as it seems to only happen when you try to convert the profiles from a different keyboard to the K95.
Reply With Quote


Reply

Tags
bug, crash, fatal error, k95, profile

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.