The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  French Language Support > Refroidissement (Cooling)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-11-2019, 12:38 PM
Vallkio Vallkio is offline
Registered User
Vallkio's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1004264
Vallkio Reputation: 10
Default Problème RGB SP120

Bonjour à tous et merci par avance aux réponses qui seront apportés aux problèmes que je rencontre.

Alors je vous explique le problème : J'ai 3 ventilateurs SP120 (1 prise 3 pin FAN et 1 prise HUB RGB). Les ventilateurs fonctionnent correctement sauf le RGB.

J'ai connecté les produits suivant :
- SKU CO-8950022 : CORSAIR HD RGB Fan LED Controller
- SKU CO-8950020 : CORSAIR RGB Fan LED Hub

Sauf que je connecte tout pc éteins, quand je l'allume le fan branché en position 1 sur le controller s'allume (1s en bleu) puis plus rien. Si je débranche la prise SATA du controller et que je rebranche cela refait pareil.

Une idée pour que mes RGB fonctionnent ?

Merci
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.