The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-01-2020, 08:33 AM
enrique enrique is offline
Registered User
enrique's PC Specs
 
Join Date: Sep 2020
Posts: 1
POST ID # = 1059368
enrique Reputation: 10
Default corsair link leds stop blinking / audio usb problem

Dear friends,

I bought a power supply hx750i three months ago . When i starts my computer the led blinks from green to orange correctly, but after some hours working the led stops flashing and remains permanently orange. I can see correctly the power supply values, but when this happens my audio usb not working. the audio is distorted and noisy. after more hours of working no audio appears, only a strong noise.

It seems that corsair link is the problem, if I disconnect the corsair link usb cable, my usb audio goes back to normal. If I reset the computer, the usb audio works fine again for a few hours until the led stops again and remains lit in orange. I have reinstalled the application and I have also changed the position of my internal usb port of my gigabyte board but the problem persists. any idea? maybe my power supply is damaged? maybe drivers problem?

thanks in advanced.

Best regards.
Reply With Quote


  #2  
Old 09-07-2020, 04:46 PM
kitopopo kitopopo is offline
Registered User
kitopopo's PC Specs
 
Join Date: Sep 2020
Posts: 2
POST ID # = 1060278
kitopopo Reputation: 10
Default

Dear friends,

I have proceeded to make a replacement of the power supply and the problem continues to occur, it is very sad that I bought an hx750i power supply to be able to monitor it and I have to have the corsair bus disconnected to be able to use the usb audio. My motherboard is a gigabyte gaming 5 it is 2 years and a month old and it has always worked perfectly. Corsair has not spoken to try to solve the problem, it may be a problem with the drivers for windows 10, which is clear to me is that I will never buy a power supply with an "i" ending again. a cordial greeting
Reply With Quote


  #3  
Old 09-20-2020, 06:52 AM
kitopopo kitopopo is offline
Registered User
kitopopo's PC Specs
 
Join Date: Sep 2020
Posts: 2
POST ID # = 1062051
kitopopo Reputation: 10
Default

Dear friends,

When the problem appear, if i close de icue app in windows 10 and after i stop the corsair service the led of the power supply turns on (green colour only) and the audio problem dissappears.
I get a similar result if I stop the 32-bit corsair.service process.

I have observed that the audio problem not only occurs through the usb audio, it also affects the normal audio output but leaving the computer on for a day or two hearing audio distortion and considerable sound splashes. First appears on audio usb.

Can corssair development department check corsair drivers for windows 10?

I wait news from you

thanks in advanced
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.