The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-11-2016, 01:31 PM
alex29 alex29 is offline
Registered User
alex29's PC Specs
 
Join Date: Oct 2016
Posts: 2
POST ID # = 875028
alex29 Reputation: 10
Default Void RGB headset no sound

I got the Void RGB wireless gaming headset yesterday and I can't get it to work and i feel like its for some stupid reason. My device manager is detecting it, telling me exactly what it is, it says it has downloaded all the drivers for it and i let it charge over night to make sure the issue was not that i needed to be fully charged for first use.

I even resynced the USB and headset because on the stickied post people had commented saying the firmware caused their headset to stop working and syncing it fixed the issue.

I just tried getting it to work on my wife's computer and same issue. Drivers install, i can use headset knob to turn volume up and down but still no sound. I didn't get a headset with busted speakers because i can hear the beep when i power on/off or push the mute button.

I think i just did something stupid that messed it up but I don't know what it is or how to fix it.
Reply With Quote


  #2  
Old 10-11-2016, 01:43 PM
alex29 alex29 is offline
Registered User
alex29's PC Specs
 
Join Date: Oct 2016
Posts: 2
POST ID # = 875031
alex29 Reputation: 10
Default

Kept looking around some more and got it fixed. Found this link on corsair website.
https://corsair.secure.force.com/kno...fs=Search&pn=1

Went through the check list and setting headset to default device fixed it. Not sure how to delete post so adding this reply so no one wastes time trying to help me or in case anyone else has the same issue and comes here.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.