The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-24-2019, 12:33 AM
Tyberius Tyberius is offline
Registered User
Tyberius's PC Specs
 
Join Date: Jun 2019
Location: Stanton, Ky
Posts: 2
POST ID # = 1009072
Tyberius Reputation: 10
Default Issue With LL120 RGB fans

Hi all, new member here. I've been browsing the forums here quite a bit lately but I thought I'd join to ask a question I've been unable to find the answer for so far.

FYI- I bought the 3 pack of LL120's that included that lighting node pro and the hub. Okay, so installing these fans was a bit of a headache, I had to do a lot of trial and error before I finally got them all lighting up properly. Anyway, everything works lovely now unless I unplug my PC or it loses power for whatever reason, afterwards they will not light up. Upon booting, the iCUE software acts as if they're still working and shows the LNP and the animations and such, but the RGB lights remain off. To get them back on, I have to open up the case and unplug the USB from the LNP and SATA power, and then plug back in the SATA power first, then the USB to the LNP. For some reason I have to do it in that specific order or they will not light back up.

My question is: is this normal behavior? Do you have to do this every time your PC gets unplugged or loses power? And could this problem be solved if I just bought the Commander Pro? I only ask because it's a bit of a hassle to open up my case every time this happens in order to reset them. I also opened up a support ticket about a week ago with Corsair to find out more information but they never got back with me.

Thanks in advance!

Last edited by Tyberius; 06-24-2019 at 12:36 AM.
Reply With Quote


 

Tags
icue, ll120 fans, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.