The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-15-2018, 11:52 PM
VapeMcWave VapeMcWave is offline
Registered User
 
Join Date: Jan 2018
Posts: 1
POST ID # = 935683
VapeMcWave Reputation: 10
Default Void Pro RGB USB Headset Not Working

I logged on to my computer today to find that my headset was not connected. I opened CUE and it says that a wireless headset was connected to my computer. My computer can't connect with anything wireless. (That I know of) I have the headset plugged into the back USB ports like it says but CUE doesn't detect it at all. I've reinstalled CUE but that didn't help at all. So, I have no audio and also no mic. If anyone has any idea on how to fix this, please tell me.

I also have a Corsair Keyboard and Mouse but they are working perfectly fine.
Reply With Quote


  #2  
Old 01-17-2018, 06:53 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 935879
Toasted Toasted Reputation: 108
Default

The VOID Wireless device you are seeing is a demo device.

Does Windows detect the headset correctly? e.g. No errors in Device Manager, headset seen under playback devices, etc.
Reply With Quote


  #3  
Old 01-28-2018, 09:09 PM
CraniumShot CraniumShot is offline
Registered User
 
Join Date: Jan 2018
Posts: 1
POST ID # = 937850
CraniumShot Reputation: 10
Default

I have the same issue. Just bought the VOID PRO RGB USB headset. I do get an error. Windows says installing device driver software and then says it can't install. I'm using a sound card, not the on-board sound. Not sure if that matters.
Reply With Quote


  #4  
Old 01-29-2018, 07:00 PM
Corsair Nick's Avatar
Corsair Nick Corsair Nick is online now
Corsair Employee
 
Join Date: Feb 2016
Posts: 913
POST ID # = 937988
Corsair Nick Reputation: 39
Default

If you right click and uninstall the device with the error, unplug and replug the headset, does the error go away? Also, are your USB and Chipset drivers updated to the latest?
Reply With Quote


  #5  
Old 03-17-2019, 03:07 PM
mmajors mmajors is offline
Registered User
 
Join Date: Mar 2019
Posts: 1
POST ID # = 998054
mmajors Reputation: 10
Default

I'm posting here because it was the most recent one and I hope this helps someone.

I had plugged in the void pro usb wired headset and the driver install failed. After lots of troubleshooting I resolved my problem. I have win 7 64bit on a system older then 4 years. I unplugged the headset, for me I had to uninstall my AMD monitoring software, and video drivers because it installs its own version of auido even though its for the graphics card. I did not have to uninstall the drivers themselfs. However the way I got it to work was plug the headset into a usb 2.0 port and NOT a 3.0 port. I installed the Corsair link program and then the driver/software. Took several reboots after each uninstall and install. Works fine all around.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.