The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Legacy Corsair Software

Notices

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-09-2017, 02:59 AM
Imwoke Imwoke is offline
Registered User
Imwoke's PC Specs
 
Join Date: May 2017
Posts: 7
POST ID # = 902470
Imwoke Reputation: 10
Post CUE causing computer to lag

Whenever I have the CUE running in the background my computer lags, and even freezes at times. This happens most noticeably when playing games (OW mainly). I tried to uninstall and reinstall both OW and CUE, and the problem still persists. I tried to read online forums about how to fix this and it seems like no one is having problems with the newest update so im trying to figure that out. I have both the K70 RGB and The Glaive RGB.

Computer Specs:
Processor: Intel Core it-4670K
Motherboard: ASRock Z97 Extreme 6
Video Card: NVIDIA GeForice GTX1070
Memory: Kingston 16GB (4x4GB)
Drivers: Samsung SSD 840 EVO; WDC WD10EZEX

Any piece of advice will help, im just trying to avoid returning the items because I really do enjoy them.


 

Tags
cue

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.