The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 06-19-2013, 08:56 AM
madcratebuilder madcratebuilder is offline
Registered User
madcratebuilder's PC Specs
 
Join Date: Apr 2013
Posts: 21
POST ID # = 660314
madcratebuilder Reputation: 10
Default Link temps

I have a 80i running CL2 ver 2.3.4816. Been running fine since initial install two months ago. Running P95 torture test on all eight cores the cpu max's out at 55-57*C, the pump1 temp is around 38C. When I exit the test the cpu temps drop with in a few seconds, the pump1 temp responds much slower as I would expect.

What is the "H80i pump1" temperature measuring? Pump temp or coolant temp?
Reply With Quote


  #2  
Old 06-19-2013, 11:03 AM
wytnyt's Avatar
wytnyt wytnyt is offline
`~~`
wytnyt's PC Specs
 
Join Date: Jun 2012
Location: Roanoke, Virginia
Posts: 8,108
POST ID # = 660325
wytnyt wytnyt Reputation: 159
Send a message via ICQ to wytnyt Send a message via AIM to wytnyt Send a message via Yahoo to wytnyt Send a message via Skype™ to wytnyt
Default

Quote:
Originally Posted by madcratebuilder View Post
Pump temp or coolant temp?
their both the same.
__________________
My 4930k Air 540 Custom Loop Build Pics
http://s39.photobucket.com/user/wytn...?sort=3&page=1
Reply With Quote


  #3  
Old 06-19-2013, 07:27 PM
snfo snfo is offline
Registered User
snfo's PC Specs
 
Join Date: Jan 2013
Posts: 165
POST ID # = 660430
snfo Reputation: 31
Default

Coolant, but i bet that the motor is at the same temperature
Reply With Quote


  #4  
Old 06-19-2013, 07:54 PM
Bryman's Avatar
Bryman Bryman is offline
Registered User
Bryman's PC Specs
 
Join Date: Jan 2013
Location: Texas
Posts: 852
POST ID # = 660437
Bryman Reputation: 19
Default

yup motor wont get hot its like 5 watts MAYBE a bit more than that but its 8-10 watts MAX so ya MAYBE a FEW C hotter but about the same temp
Reply With Quote


  #5  
Old 06-21-2013, 07:14 AM
madcratebuilder madcratebuilder is offline
Registered User
madcratebuilder's PC Specs
 
Join Date: Apr 2013
Posts: 21
POST ID # = 660692
madcratebuilder Reputation: 10
Default

Thanks, I could have done a better job of asking my question. I was after the sensor location. I have been watching the different temps change, both up and down when using P95. Surprising what 500-700 rpm on the fans make.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.