The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-08-2018, 11:44 PM
dkj.photo dkj.photo is offline
Registered User
dkj.photo's PC Specs
 
Join Date: Dec 2018
Posts: 2
POST ID # = 984473
dkj.photo Reputation: 10
Default LL120 Fan Color Issues

Hi all, I am having an issue with my LL120's and their color tone. Specifically their white color tone. They have a very significant blue/teal cast to them when set to all white. Attached is an image which compares their color tone to that of the SP120's that were included with my case, and the vengeance RGB RAM, both set to white as well. I've also included screenshots of my iCUE configuration for the fans.

From videos online of these fans I have not seen anybody have this issue before, and was wondering if anyone has any advice or knows what might be wrong?

I love the fans and was planning on purchasing another set to replace the SP's, but not if this color cast is typical across these fans.

Any help would be greatly appreciated!
Attached Images
File Type: jpg Corsair LL120 vs SP120.jpg (63.8 KB, 170 views)
File Type: jpg iCUE LL120 Config.jpg (3.11 MB, 79 views)
File Type: jpg iCUE LL120 Light Settings.jpg (3.33 MB, 99 views)
Reply With Quote


 

Tags
bad fan, color cycle, ll120 rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.