The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-06-2015, 03:20 AM
Strayan Strayan is offline
Registered User
 
Join Date: Mar 2015
Posts: 1
POST ID # = 764539
Strayan Reputation: 10
Default SP2500 Volume Drop

Hey all, I received and installed my SP2500 two days ago and it worked great, but today I when I got home the output volume was considerably lower.

When I first tried it out with about 75% volume on the remote I was able to hear music through the house. Now I need to crank it to 100% just to hear it normally at my desk, the speakers also produce some buzz when I do this.

I haven't changed any of my audio settings, dropped or kicked the sub or fiddled with any of the wires. Is there a solution to this that I am missing or has something failed?
Reply With Quote


  #2  
Old 03-07-2015, 06:10 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 764759
Toasted Toasted Reputation: 108
Default

Check your Windows/Device output volume settings and make sure they are not low as well.
Reply With Quote


Reply

Tags
low volume, quiet, sp2500

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.