The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 6 votes, 5.00 average. Display Modes
  #1  
Old 09-25-2014, 05:20 AM
Last Phoenix Last Phoenix is offline
Registered User
Last Phoenix's PC Specs
 
Join Date: Sep 2014
Posts: 10
POST ID # = 730145
Last Phoenix Reputation: 10
Confused M65 RGB Scroll-wheel Lighting Problems

So I received my M65 rgb earlier today and it's splendid, been messing around with the cue software and have finally got a hang of it, there is one issue though.

Whenever I try and change the color I have around the scroll wheel it tends to go to this aquamarine color or blue, I'm not sure why. I have no problem changing the other two lights whenever but for some reason the scroll wheel's led is giving me trouble.

Side question: Are there supposed to be two leds at the scroll wheel? At one point the right side of the scroll wheel was white and the left was blue but now the left side is brighter, I'm actually worried that if there is one on the right side suddenly burned out

Sidenote: Sometimes it does change correctly, very very rarely though, and sometimes it just reverts to that blue a short time later.

Update*: The scroll-wheel led seems to only want to turn blue or green now no matter what color I pick. I pick red, it turns green. I pick another color it goes blue.

New Update: Sometimes upon switching to some colours (not sure if its particular colours) the led will start to flicker once about every 10 seconds. I have made sure to have the option for the lighting to end at a certain interval for example 10 seconds unchecked. The intervals at which it flickers changes if I change the time at which it would end if it the box were checked. For example, if I have the box not checked and change the point at which it would end from 10 to 15 seconds instead the flicker will occur at 15 seconds instead of 10.

Last edited by Last Phoenix; 09-27-2014 at 05:22 AM. Reason: New information.
Reply With Quote


  #2  
Old 09-27-2014, 12:57 AM
Last Phoenix Last Phoenix is offline
Registered User
Last Phoenix's PC Specs
 
Join Date: Sep 2014
Posts: 10
POST ID # = 730823
Last Phoenix Reputation: 10
Default

Can someone please take a look at this :( I'd be happy to hear that this is a software issue that will be fixed in an update and not something physically wrong with my mouse.

I have found another person on another forum with the exact same issue, I can link their problem here if necessary.
Reply With Quote


  #3  
Old 09-27-2014, 01:05 AM
Palmetto Palmetto is offline
Registered User
 
Join Date: Sep 2014
Posts: 2
POST ID # = 730825
Palmetto Reputation: 10
Default

I just bought the M65 RGB and it's probably going back to Best Buy. Everytime I try to save a profile to the device, the utility software crashes. I may wait for Corsair to iron out some of these bugs...not sure yet.

As to your light question, mine is doing this too. The right front light doesn't work...however, it did briefly for about 1 minute. I did in fact have two different colors for the scroll wheel at the same time. Now, it's back to just the left light working.

EDIT:

OK, I got both my scroll wheel lights to work again. Close the utility, and make sure it's not open in the tray. Your mouse should go to the default, which has both scroll wheel lights on. If not, uninstall the utility. The mouse should return to default. If not, then your light is burned out.

I'm about to start the utility again and see what happens.

EDIT Again:

Yep, close the utility...both scroll lights should turn white. Open utility, and the left one will turn whatever color you have it set to while the right one remains white. I've successfully changed my left scroll wheel light to yellow, blue, red...all while having the right light remain white. I assume there's something I will do soon which will turn the right light off again.

Pretty sure this is all software issues at this point.
Good luck!

ANOTHER EDIT:

OK, so if you click on the "turn lights off" button on the utility, when you turn them back on, the right light doesn't work. there are two places to do this, and both behave the same. So the utility isn't controlling the right scroll wheel light at all...only can turn it off, not back on, and can't change color.

Does Corsair read these forums? Will someone see all this who can make a difference?

Last edited by Palmetto; 09-27-2014 at 01:39 AM. Reason: New information
Reply With Quote


  #4  
Old 09-27-2014, 02:10 AM
Last Phoenix Last Phoenix is offline
Registered User
Last Phoenix's PC Specs
 
Join Date: Sep 2014
Posts: 10
POST ID # = 730833
Last Phoenix Reputation: 10
Default

Awesome, thanks for all the information! It's all incredibly helpful. :)

And yes, multiple Corsair employees do read the forums, hopefully one of them will catch eye of this soon and relay the information to the people who need to know who can fix any issues there might be.
Reply With Quote


  #5  
Old 09-27-2014, 09:04 PM
supergdog supergdog is offline
Registered User
 
Join Date: May 2012
Posts: 24
POST ID # = 731006
supergdog Reputation: 10
Default

Mine does the same as well.

I have a question on the scroll wheel clacking sound. Should it be alot or not so much? This is the second one I've had. The first one the right button started sticking so I returned to BB. It's scroll wheel made some clacking sound, but the second makes quite a bit more. I'm assuming this is the way it's suppose to sound and each one may vary some?
Reply With Quote


  #6  
Old 09-28-2014, 02:27 PM
negativedan negativedan is offline
Registered User
negativedan's PC Specs
 
Join Date: Sep 2014
Posts: 28
POST ID # = 731127
negativedan Reputation: 10
Default

+1 to a disabled right led.

+0.17 to a clacking wheel sound. Scrolling up is louder than scrolling down but in my case both are not too loud at all. My deathadder was near silent and this is only a little bit louder. The wheel itself feels really good. Without being about to compare your sound to mine, I can say mine does not sound abnormal at all and I would have never noticed it until I read your post.
Reply With Quote


  #7  
Old 09-28-2014, 02:40 PM
Corsair LeChuck Corsair LeChuck is offline
Banned
 
Join Date: Jun 2014
Posts: 57
POST ID # = 731132
Corsair LeChuck Reputation: 10
Default

Quote:
Originally Posted by Last Phoenix View Post
Awesome, thanks for all the information! It's all incredibly helpful. :)

And yes, multiple Corsair employees do read the forums, hopefully one of them will catch eye of this soon and relay the information to the people who need to know who can fix any issues there might be.
We are currently aware of this issue and working to resolve it as soon as possible. Thank you for your patience and support!
Reply With Quote


  #8  
Old 10-05-2014, 01:08 AM
Lepre-con Lepre-con is offline
Registered User
 
Join Date: Jul 2014
Posts: 1
POST ID # = 732976
Lepre-con Reputation: 10
Angry

Quote:
Originally Posted by Corsair LeChuck View Post
We are currently aware of this issue and working to resolve it as soon as possible. Thank you for your patience and support!
Thank you for replying to this and please push that fix soon!

I too was having the issue with the right light stuck on white. I didn't know what these guys were talking about with the light turning off. So, to prove them wrong, I tested it. Yeah...I'm an idiot for not trusting my fellow man. My light also failed to turn back on.

So, as others have said, it's definitely software related. Speaking of, while they fix this issue with the software, can they please fix it so if you have the m65 RGB and a K70 or K95 keyboard that the lights on the mouse turn off when you turn off the lights on the keyboard?

I have also noted a few times where the mouse either won't light at all, or will not change any colors. Typically an unplug/replug of the mouse fixes that. I just received my mouse on Friday, so still trying to figure it out.
Reply With Quote


  #9  
Old 10-07-2014, 07:31 PM
Ninjafluff Ninjafluff is offline
Ninjafluff
Ninjafluff's PC Specs
 
Join Date: Oct 2014
Location: Alaska
Posts: 4
POST ID # = 733762
Ninjafluff Reputation: 10
Default

Quote:
Originally Posted by Corsair LeChuck View Post
We are currently aware of this issue and working to resolve it as soon as possible. Thank you for your patience and support!
Thank You for the fast acknowledgement of the issue. You guys Rock!
I can't wait for my other button to follow suit.
Reply With Quote


  #10  
Old 10-09-2014, 12:43 PM
reverend_bill reverend_bill is offline
Registered User
reverend_bill's PC Specs
 
Join Date: Sep 2014
Posts: 3
POST ID # = 734274
reverend_bill Reputation: 10
Default

Will the new update allow my mouse to actually work? If I plug mine in to ANY port USB 2/3, the lights come on for about 10 seconds then go off, with nothing being able to re-enable them. This was after the last firmware update being needed to make the left mouse button work. My K70 RGB works perfectly, the mouse, eh, not so much.
Reply With Quote


  #11  
Old 10-09-2014, 06:40 PM
maranello993 maranello993 is offline
Registered User
maranello993's PC Specs
 
Join Date: Oct 2014
Posts: 6
POST ID # = 734385
maranello993 Reputation: 10
Default

Having the exact same issue, glad I checked on here before I RMAd. Quick hotfix though guys: if you set are willing to just have one color and stick with it for the scroll wheel, you can get them to be the same...whatever you want. You have to program it and then unplug it, then plug it into another usb port. Right now I've got it so the right one always stays pure blue (my machine theme) and the left does whatever is programmed. Let me know if it works for anyone while we wait for Corsair's fix!
Reply With Quote


  #12  
Old 10-12-2014, 08:57 PM
supergdog supergdog is offline
Registered User
 
Join Date: May 2012
Posts: 24
POST ID # = 735099
supergdog Reputation: 10
Default

The wheel on mine doesn't make the sound on the whole scroll. Say if I scroll one complete rotation it will clack the next rotation will be silent. Maybe I'm making too much of it, but by m60 makes a similar sound, but does it on all scrolling.
Reply With Quote


  #13  
Old 10-13-2014, 01:16 PM
BillRathbone BillRathbone is offline
Banned
 
Join Date: Jun 2014
Posts: 210
POST ID # = 735208
BillRathbone Reputation: 60
Default

The scroll wheel sound issues indicate a mechanical problem - I'd recommend contacting support for a replacement. The wheel should not be clicking.

We are tracking down the M65 RGB lighting issues. If you are having this issue - when running CUE you are not getting any lighting on the mouse - please post system details here. Make sure you are running FW 1.13 and SW 1.1.56.
Reply With Quote


  #14  
Old 10-13-2014, 09:09 PM
Corsair James's Avatar
Corsair James Corsair James is offline
iCUE Product Manager
 
Join Date: Oct 2013
Location: Fremont, CA
Posts: 4,454
POST ID # = 735309
Corsair James Reputation: 75
Default

If you RMA the M65 RGB, please provide me with your ticket number so I can help you with the replacement (you can PM me).
Reply With Quote


  #15  
Old 10-17-2014, 05:24 PM
GSP123 GSP123 is offline
Registered User
 
Join Date: Oct 2014
Posts: 1
POST ID # = 736271
GSP123 Reputation: 10
Default

Same Right Scroll-Wheel LED Light issue here. Stuck on white, the others all can be changed. Thanks!
Reply With Quote


Reply

Tags
led failure, leds malfunction, m65, rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.