The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-17-2014, 04:31 PM
Acer18 Acer18 is offline
Registered User
Acer18's PC Specs
 
Join Date: Feb 2014
Posts: 2
POST ID # = 697797
Acer18 Reputation: 10
Default Corsair H100i Led Defekt - Fall für Reklamation ?

Hallo, nachdem ich mich an eure Facebook Seite gewandt habe, wurde mir empfohlen mich hier zu melden.

ich habe echt günstig eine gebrauchte H100i bei Ebay gekauft, mit Rechnung vom 10.02.2013 und Restgarantie von www.Caseking.de. Diese kam nur mit dem Montage Zubehör für Sockel AMD, ohne OVP oder ähnliches. Nachdem die Wasserkühlung bei mir eingetroffen ist, habe ich diese mit einem Pinsel von Staub befreit, eingebaut und Angeschlossen. Nachdem ich mir die Corsair Link Software heruntergeladen und installiert habe, wollte ich die Led Farbe einstellen. Mein Pc ist Blau oder Weiß beleuchtet. Voreingestellt war Geld. Also habe ich die Regler von Rot und Grün herunter geregelt, und Blau nach Oben. Aber, es passierte nichts. Die Leds blieben schwarz. Alle verschiedenen Led Einstellungen durchprobiert, keine Veränderung.

Ich habe mich mal mit google befasst, und herausgefunden, dass ich anscheinend nicht der einzige h100i User bin, bei dem die Leds spinnen.

Nachdem ich mich bei dem Caseking Support gemeldet habe, wollen die das ich die Wasserkühlung jetzt ausbaue, zu denen schicke und dann ewigkeiten ohne Kühler da stehe. Gibt es da eine andere Möglichkeit ? Oder muss ich jetzt wirklich einen Alternativ Kühler auftreiben, und mir das Geschreie von diesem Anhören ? Ist es ein Problem das ich kein Original Zubehör bzw keine Original Verpackung habe ?

Freue mich über Antworten.

Mfg

Stefan Sydow
Reply With Quote
  #2  
Old 02-17-2014, 07:46 PM
Plumbumm Plumbumm is offline
Registered User
Plumbumm's PC Specs
 
Join Date: Apr 2011
Location: NRW, Germany
Posts: 3,363
POST ID # = 697833
Plumbumm Reputation: 24
Default

Hi Stefan,

du kannst schauen ob es für die h100i ein firmware update gibt was die led zum Dienst bewegen könnte, oder aber ob eine beta corsair link diese ebenfalls zum arbeiten bewegt.

Sollte das alles nicht funktionieren wird dir wohl nur das ein schicken übrig bleiben.

Quote:
Ist es ein Problem das ich kein Original Zubehör bzw keine Original Verpackung habe ?
Das weiß ich nicht, aber das wird dir Caseking dann sagen.

Für eine Antwort im englisch sprachigem Support bereich wäre die Frage in englisch Hilfreich.

MfG.

Pb
__________________
Eine Wasserkühlung macht Laune. Macht man es richtig, bekommt man deutlich kühlere Temperaturen bei sehr geringer Lautstärke.
Reply With Quote
  #3  
Old 02-18-2014, 12:31 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,957
POST ID # = 697936
Bluebeard Reputation: 46
Default

Hi Acer18,

Probiere zuerst die Neuinstallation der Corsair Link Software (Informationen über den Link in meiner Signatur).

Sofern das nicht klappt, wende dich bitte an Caseking zwecks Austausch.

Viele Grüße!
Reply With Quote
Reply

Tags
h100i, h100i led fail, reklamation, rma

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.