The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Power Supplies

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-04-2019, 06:23 PM
danegeld danegeld is offline
Registered User
danegeld's PC Specs
 
Join Date: Aug 2017
Posts: 14
POST ID # = 1016887
danegeld Reputation: 10
Default AX1200i shutdown?

my AX1200i shuts down about 89F its never really more over a 500w load. i had to manualy set the fan to max because it woudlnt come on unless i did in IQUE. is about 2 years old. I submitted a support ticket. what to do in the meantime? is there a way to set the fan to a higher speed than 1784rpm? (curently thats 100% for me)
Reply With Quote


  #2  
Old 09-06-2019, 12:33 PM
Corsair Notepad Corsair Notepad is offline
Corsair Employee
Corsair Notepad's PC Specs
 
Join Date: Nov 2018
Location: Fremont, CA
Posts: 308
POST ID # = 1017147
Corsair Notepad Reputation: 10
Default

Your PSU temp only hitting 89F is well within the normal operating temp of that PSU to where the fan won't need to spin up to actively cool it. You'r issue could indeed be the PSU but it could also be an indicator of something else. I would recommend checking your CPU and GPU and make sure they are not overheating also.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.