The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-19-2004, 07:20 AM
depiggosto depiggosto is offline
Registered User
 
Join Date: Aug 2004
Posts: 1
POST ID # = 138467
depiggosto Reputation: 10
Angry gigabyte k8nnxp-940

my mother board is a gigabyte k8nnxp-940, with an amd fx-53. Whenever i try to install twinxl pc3200 pro memory modules it won't boot, all that happens is i get loud (and annoying) beeps. I'm not sure what is wrong. Any idea's?
Reply With Quote


  #2  
Old 08-19-2004, 09:08 AM
CandyKid's Avatar
CandyKid CandyKid is offline
Registered User
CandyKid's PC Specs
 
Join Date: Aug 2003
Location: Duplex?
Posts: 4,595
POST ID # = 138479
CandyKid Reputation: 10
Default

The socket 940 boards for the FX CPU's require registered, ECC memory modules!

As of now, Corsair doesn't make PRO modules that are registered and/or ECC!

You'd need to find XMS modules with "RE" in the part number, such as TwinX1024RE-3200LL!

PLUR
CK
Reply With Quote


  #3  
Old 08-19-2004, 01:34 PM
CandyKid's Avatar
CandyKid CandyKid is offline
Registered User
CandyKid's PC Specs
 
Join Date: Aug 2003
Location: Duplex?
Posts: 4,595
POST ID # = 138556
CandyKid Reputation: 10
Default

Btw...

Welcome to the forums, depiggosto!

If this stuff is pretty new, I might return the CPU and mainboard for a Socket 939 set...

FX-53 Socket 939

And might I suggest..

ASUS A8V Deluxe

Either way, something's got to get returned!

PLUR
CK
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.