The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 03-02-2019, 01:56 AM
ColdConduct ColdConduct is offline
Registered User
 
Join Date: Mar 2019
Posts: 2
POST ID # = 996066
ColdConduct Reputation: 10
Default Vengeance RGB Pro Won't Turn Off With PC Asleep

Hey there folks, decided to register on these boards because I've been fighting an ongoing issue with the girlfriend's computer and I'm looking for some help. As the title states, I am unable to get her iCue controlled Vengeance illumination to turn off when the computer is put to sleep. I'm running the latest software/firmware versions as of this date.

Edit: Did some more reading in a bunch of threads. All I'd like to know now is whether or not it is possible to have her lights turn off when the computer is put to sleep WITHOUT having full software control enabled? I do not have any conflicting led software (Asus Aura, MSI Mystic Light, etc) currently installed in her system. Thank you in advance. Enabling full software control does not seem to have the lighting preset she prefers and having it hog up 6-8% CPU utilization in an 8-core 1700X is unacceptable. Love ya and have supported ya for many years, Corsair, but software like this that runs indefinitely needs to be as lightweight as possible. Appearance shouldn't compromise performance and functionality.

Last edited by ColdConduct; 03-02-2019 at 04:49 AM.
Reply With Quote
  #2  
Old 03-02-2019, 05:59 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,509
POST ID # = 996165
DevBiker Reputation: 88
Default

So - Corsair is working on the CPU usage for full software control. I know that it's a high priority for them but cannot give you a release date.
As for the lighting while sleeping ... if you are using hardware lighting, it won't turn off. That's because it uses the same +5V Standby that the RAM uses to stay refreshed.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #3  
Old 03-02-2019, 08:57 PM
ColdConduct ColdConduct is offline
Registered User
 
Join Date: Mar 2019
Posts: 2
POST ID # = 996177
ColdConduct Reputation: 10
Default

Quote:
Originally Posted by DevBiker View Post
So - Corsair is working on the CPU usage for full software control. I know that it's a high priority for them but cannot give you a release date.
As for the lighting while sleeping ... if you are using hardware lighting, it won't turn off. That's because it uses the same +5V Standby that the RAM uses to stay refreshed.
Thank you for the response, and it makes sense now. On a somewhat unrelated note, do you know whether it is possible to make each individual/addressable led a constant, static color when full software control is enabled? I played around with it for a while and couldn't figure it out. For clarity, the lighting design I'm going for is the same as the 'multicolor' preset when full control is disabled. Say, top and bottom of the memory being one static color while the center stays a different color. Before I even knew about the CPU usage problems, I was leaving full control disabled because I couldn't find a similar preset once it was turned on.
Reply With Quote
  #4  
Old 03-02-2019, 11:20 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,509
POST ID # = 996200
DevBiker Reputation: 88
Default

Yes, you can. You would have several Static Color effects (for the appropriate colors) and apply them to the appropriate LEDs.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #5  
Old 03-11-2019, 07:00 PM
Orion833 Orion833 is offline
Registered User
Orion833's PC Specs
 
Join Date: Mar 2019
Posts: 1
POST ID # = 997300
Orion833 Reputation: 10
Default

Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.
1. Open iCUE
2. Click "LIGHTING EFFECTS" on the left panel
3. Delete ALL lighting effects
4. Click "SETTINGS" on the iCUE title bar
5. Toggle "Enable full software control" to the opposite of what it was just on
6. Click "LIGHTING EFFECTS" on the left panel again
7. Delete ALL lighting effects
8. Click "SETTINGS" on the iCUE title bar
9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it
10. Click "LIGHTING EFFECTS" on the left panel again
11. Customize your lighting effects at your discretion

You should now have disabled all lighting effects while your machine is asleep.
Verify by putting computer to sleep.
Reply With Quote
  #6  
Old 03-11-2019, 11:10 PM
DevBiker's Avatar
DevBiker DevBiker is offline
CORSAIR Beta Team
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 7,509
POST ID # = 997334
DevBiker Reputation: 88
Default

Quote:
Originally Posted by Orion833 View Post
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.
1. Open iCUE
2. Click "LIGHTING EFFECTS" on the left panel
3. Delete ALL lighting effects
4. Click "SETTINGS" on the iCUE title bar
5. Toggle "Enable full software control" to the opposite of what it was just on
6. Click "LIGHTING EFFECTS" on the left panel again
7. Delete ALL lighting effects
8. Click "SETTINGS" on the iCUE title bar
9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it
10. Click "LIGHTING EFFECTS" on the left panel again
11. Customize your lighting effects at your discretion

You should now have disabled all lighting effects while your machine is asleep.
Verify by putting computer to sleep.
The only problem with that is full software control uses a lot of CPU. Corsair is working on it but right now that's a big problem.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote
  #7  
Old 03-12-2019, 03:10 PM
subbie subbie is offline
Registered User
subbie's PC Specs
 
Join Date: Dec 2015
Posts: 16
POST ID # = 997422
subbie Reputation: 15
Default

I found a different solution. Make a copy of that profile (or make a different one, it doesn't really matter) and turn off the lighting on the RAM in that profile. Switch to that profile before you put the PC to sleep, then back to the main profile after waking it back up.

It's not the most elegant or convenient solution, but it works without the high CPU usage cost.
Reply With Quote
  #8  
Old 05-01-2019, 12:57 AM
Juu-kyuu Juu-kyuu is offline
Registered User
Juu-kyuu's PC Specs
 
Join Date: May 2019
Posts: 1
POST ID # = 1003170
Juu-kyuu Reputation: 10
Default

Quote:
Originally Posted by Orion833 View Post
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.
1. Open iCUE
2. Click "LIGHTING EFFECTS" on the left panel
3. Delete ALL lighting effects
4. Click "SETTINGS" on the iCUE title bar
5. Toggle "Enable full software control" to the opposite of what it was just on
6. Click "LIGHTING EFFECTS" on the left panel again
7. Delete ALL lighting effects
8. Click "SETTINGS" on the iCUE title bar
9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it
10. Click "LIGHTING EFFECTS" on the left panel again
11. Customize your lighting effects at your discretion

You should now have disabled all lighting effects while your machine is asleep.
Verify by putting computer to sleep.
Thank you. This solved my problem!
Reply With Quote
  #9  
Old 05-03-2019, 07:44 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 9,204
POST ID # = 1003465
c-attack c-attack Reputation: 107
Default

You can also use the Instant Lighting (black) from the drop down menu to immediately turn off all lighting effects in the system. This is helpful for keyboards and mice as well. You only need one click to remove it and it is not necessary to clone the profile, although you can do that and bind a change profile key for 'dark on demand' whenever you need it.
Reply With Quote
  #10  
Old 09-30-2019, 05:14 PM
GSHutch's Avatar
GSHutch GSHutch is offline
Registered User
GSHutch's PC Specs
 
Join Date: Jul 2019
Location: Orlando, FL
Posts: 1
POST ID # = 1019744
GSHutch Reputation: 10
Default

Quote:
Originally Posted by Orion833 View Post
Actually it is possible to disable the lighting for Corsair Vengeance RBG PRO RAM in iCUE.
1. Open iCUE
2. Click "LIGHTING EFFECTS" on the left panel
3. Delete ALL lighting effects
4. Click "SETTINGS" on the iCUE title bar
5. Toggle "Enable full software control" to the opposite of what it was just on
6. Click "LIGHTING EFFECTS" on the left panel again
7. Delete ALL lighting effects
8. Click "SETTINGS" on the iCUE title bar
9. Make sure that the "Enable full software control" box indicates it is enabled, if not, enable it
10. Click "LIGHTING EFFECTS" on the left panel again
11. Customize your lighting effects at your discretion

You should now have disabled all lighting effects while your machine is asleep.
Verify by putting computer to sleep.
All this did for me was to freeze whatever lighting effect was showing on the Vengence Pro LED's when I hit Sleep. So now the LED's aren't animated, but they weren't turned off, either. Very frustrating to spend this kind of money only to deal with such annoying issues like this. <sigh>
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.