The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-28-2019, 05:48 PM
Technobeard's Avatar
Technobeard Technobeard is offline
Bearded Corsair Employee
 
Join Date: Oct 2012
Posts: 4,286
POST ID # = 991683
Technobeard Reputation: 68
Default Discuss Link v4.9.9.3 here

This will be the official discussion thread for Link v4.9.9.3.

If you'd like to report a bug, please respond to this thread in this format:
  1. Version of your Link software. NOTE: If you're not using v4.9.9.3, please install it and see if the bug has been fixed.
  2. What version of Windows you're using.
  3. Summary - One line / sentence explaining the issue
  4. Detailed description of the issue - This part can be as long as you want. It should be detailed enough so that we can clearly identify the issue and attempt to replicate it.
  5. Attach photos of the issue to the post that help #4.

Quote:
Release note:
  • Maintenance release to fix security bug.
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.