The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Audio (German)

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-29-2017, 08:58 AM
Zwilling's Avatar
Zwilling Zwilling is offline
Registered User
 
Join Date: Jul 2017
Posts: 2
POST ID # = 913793
Zwilling Reputation: 10
Default Dolby

Hallo!

Ich habe ein Problem mit der Dolby Funktion der Kopfhörer, welche den Klang ja nun wirklich um einiges besser macht. Ich habe es eben gestartet, und mich gewundert warum es so... ja komisch klingt, und in die Einstellungen geschaut, ist alles wie immer, Dolby ist auch an. Die Sache ist, dass es aber nicht so wiedergegeben wird. Wenn ich Dolby ausstelle, und wieder anmache verändert sich nichts im Klang, er bleibt so, als wäre es aus. Software und auch Firmware sind aktuell. PC/Headset neu starten hat auch nichts gebracht.
Ich besitze das VOID Wireless RGB, die gelbe Edition.
Woran kann das liegen, und wie kann ich *hoff* den Fehler beheben?

LG Zwilling
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.