The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-04-2015, 07:41 PM
r3w1nd r3w1nd is offline
Registered User
 
Join Date: Aug 2015
Posts: 1
POST ID # = 793620
r3w1nd Reputation: 10
Default 2 different problems/bugs? with CUE

I'm reporting this because I'm not sure how to report problems/bugs with the software so please bear with me if this has been posted in the wrong place.

1. I've noticed that CUE crashes when I switch from one user to another. This has been happening on both Windows 8 and now Windows 10. It may not crash the first time when switching to one user, but going back and forth will eventually make CUE crash. Here's an example of how it has happened for me:

I'm logged in (User1). My wife switches to her account (User2) without logging me off (I believe this is called Fast User Switching). I go back into my (User1) account in the same manner and CUE crashes.

2. I've also noticed that the PC takes a long time to come back from sleep mode, worse than if it was just being rebooted. I have an SSD as my boot up drive and it can boot up in about 10-15 seconds. But when it comes back from sleep the computer takes sometimes over 1 minute. Why do I think it is CUE? Because I've noticed that it doesn't take that long when CUE is closed, as in the case where CUE crashes (as example above) and I don't bother to restart it.

Not sure if required, but I have the Corsair K70 RGB plugged into an MSI Z87-G41 PC Mate motherboard, using only the main USB connector to a USB3 port directly on the back of the motherboard.

If a solution has been posted for the problems I have, please share the link. I searched but couldn't find anything regarding these. Thanks
Reply With Quote


  #2  
Old 08-05-2015, 02:37 PM
Inheritance's Avatar
Inheritance Inheritance is offline
CORSAIR Beta Team
 
Join Date: Jul 2013
Location: Somewhere in Texas
Posts: 5,308
POST ID # = 793808
Inheritance Reputation: 70
Default

There have been a few reports of long boot time with windows 10, are you using 1.8.120 and have you tried doing a fresh install of CUE.

I'll investigate the crashing when switching between accounts.
__________________
Colors of the RAINBOW shine so bright!
USER IS NOT A CORSAIR EMPLOYEE
Come Join My Discord =(^.^)= [iCUE Guide]
Corsair USER Forums is NOT Corsair Tech Support
Reply With Quote


Reply

Tags
bugs, crash, cue, slow

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.