The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-24-2019, 10:51 AM
0nur 0nur is offline
Registered User
0nur's PC Specs
 
Join Date: Nov 2015
Posts: 5
POST ID # = 1025035
0nur Reputation: 10
Default H115i RGB Platinum Copper Plate marks

Hi all,

Last week i changed my cpu cooler H115i Extreme with H115i RGB Platinum. After first installing process, i received new thermal paste and decided to change it but realized that there occurred some marks on copper plate. Old H115i extreme plate has not any marks like that after 2 years. Is this normal? I can't be sure. May be new series are using different soft material.
Attached Images
File Type: jpg h115i platinum marks.JPG (40.1 KB, 25 views)

Last edited by 0nur; 11-24-2019 at 10:55 AM.
Reply With Quote


  #2  
Old 11-25-2019, 07:08 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 10,105
POST ID # = 1025112
c-attack c-attack Reputation: 107
Default

That is most likely from the machining process used to finish the cold plate. Not the best job ever on that one. However, it should have no impact on performance. That is why we use TIM - so small imperfections do not affect conductivity. Still, if you know it’s going to hang in the back of your mind and bother you, send it back for a replacement.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.