The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2019, 11:56 PM
DylanRiddle1792 DylanRiddle1792 is offline
Registered User
DylanRiddle1792's PC Specs
 
Join Date: Feb 2019
Posts: 8
POST ID # = 994944
DylanRiddle1792 Reputation: 10
Default Corsair 1000D USB Headers not working after iCUE install

Greetings,

Thanks so much for taking the time to read this. Everything was working fine until I installed iCue. I've managed to get everything back up and functioning except the RBG on the USB headers. I am on the latest versions of software and firmware. I will confirm those numbers tomorrow morning as it's late now.

Currently running 18x LL 120, I reached out to the individual that built the computer in how they were wired and got this.

"They are ALL connected in 2 different ways. The fans have 2 cables, one cable to power and speed control the fan itself and another separate cable to control the RGB. The RGB cables on ALL the fans are connected into Corsair Lighting Control Node Pros which all then are connected into the Corsair Commander Pro. The Corsair Commmander Pro is connected into the motherboard via USB."


In iCUE I see My k70 keyboard, my m65, my mm8000, the Vengenace RGB Pro Ram, Obsidian 1000D, 1 lightning node, and 1 lightning node pro.

The only way I've gotten everything to run is by switching both channels on both lightning nodes to 6 fans each. USB headers still not working upon doing this though. Any advice is greatly appreciated. Thanks so much.

Last edited by DylanRiddle1792; 02-20-2019 at 02:54 PM.
Reply With Quote
 

Tags
1000d, icue, ll120, rampageviextreme, usb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.