The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Kühlung (Cooling)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-21-2016, 02:15 AM
Neotrexx Neotrexx is offline
Matrix verseucht
Neotrexx's PC Specs
 
Join Date: Sep 2016
Location: Österreich, Graz
Posts: 17
POST ID # = 872265
Neotrexx Reputation: 10
Send a message via Skype™ to Neotrexx
Default H80i v2 WaKü wird nicht erkannt

Hey Leute :)

Gestern ist meine erste WaKü von Corsair gekommen, nur
leider erkennt Corsair Link die Wakü nicht.
Es wird die Termperatur von Mainboard, GraKa, Ssd sowie Hdd
und Cpu angezeigt. Leider wird mir aber die WaKü nicht angezeigt
und somit kann ich weder die Pumpe, die 2 Lüfter am Radiator
und die Rgb Beleuchtung ansteuern.

Angeschlossen ist die Pumpe über den 4Pin anschluss am MB und
die zwei lüfter sind mit den auf der Pumpe vorangegertigten Y Adapter
angesteckt.

Corsair Link wurde die 4.3.0.154 Version versucht, also die neueste.
Die vorgänger version ergab aber auch nix.
Mein Betriebsystem ist Windows 10 Pro.


Wo liegt da der Wurm ?


Ich hoffe Ihr könnt einen Neuling helfen :)
Danke euch schon im Voraus.

Mit freundlichen Grüßen



edit: Pumpe verichtet aber trotz allem seine Arbeit.
Im Idle 32grad, unter GtaV (2h) 54grad und unter Volllast 66grad.
Nur das ich sie nicht Regeln kann ist ein Problem :)

Last edited by Neotrexx; 09-22-2016 at 02:04 AM.
Reply With Quote
  #2  
Old 09-21-2016, 02:23 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,072
POST ID # = 872266
muvo Reputation: 38
Default

Hast du auch das interne USB Kabel angeschlossen?
Reply With Quote
  #3  
Old 09-21-2016, 02:27 AM
Neotrexx Neotrexx is offline
Matrix verseucht
Neotrexx's PC Specs
 
Join Date: Sep 2016
Location: Österreich, Graz
Posts: 17
POST ID # = 872269
Neotrexx Reputation: 10
Send a message via Skype™ to Neotrexx
Default

Du meinst das mitgelieferte Kabel mit dem mini Usb ?

Ich hoffe du hälst mich nicht für Blöd :D den diesen hab ich nicht angeschlossen.
Dachte den brauch ich eh nicht weil ja der 4Pin stecker da ist.
Reply With Quote
  #4  
Old 09-21-2016, 02:42 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,072
POST ID # = 872270
muvo Reputation: 38
Default

Ja das Kabel meinte ich. Ne über den internen USB Anschluss wird die Pumpe gesteuert. Der Lüfter Anschluss der pumpe ist nur ein Tacho Signal das dem Board sagt das die Kühlung läuft

Last edited by muvo; 09-21-2016 at 03:08 AM.
Reply With Quote
  #5  
Old 09-21-2016, 02:47 AM
Neotrexx Neotrexx is offline
Matrix verseucht
Neotrexx's PC Specs
 
Join Date: Sep 2016
Location: Österreich, Graz
Posts: 17
POST ID # = 872272
Neotrexx Reputation: 10
Send a message via Skype™ to Neotrexx
Default

Ahh ok dann war das Wohl meinen Unwissenheit die
hier höchst wahrscheinlich zu Problemen geführt hat.

Also wenn ich nun das mini usb Kabel anschließe sollte
auch die RGB Beleuchtung funktionieren ? Also das unschalten
auf bestimmte Farben ?

Ich bedanke mich recht Herzlich und werde wenn ich
daheim bin alles neu anschließen und mich dann melden.


Lg :)
Reply With Quote
  #6  
Old 09-21-2016, 03:09 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,072
POST ID # = 872273
muvo Reputation: 38
Default

Ja kein Problem wenn du weitere Fragen hast nur her damit
Reply With Quote
  #7  
Old 09-21-2016, 11:02 AM
Neotrexx Neotrexx is offline
Matrix verseucht
Neotrexx's PC Specs
 
Join Date: Sep 2016
Location: Österreich, Graz
Posts: 17
POST ID # = 872328
Neotrexx Reputation: 10
Send a message via Skype™ to Neotrexx
Default

Hey :)
Hab nun die Wakü mit dem usb Stecker an mein Mainboard angeschlossen und
es funktioniert alles wie es soll :D Bin sehr zufrieden.

Eine Frage hätte ich noch.
Und zwar hat mein kleines aber feines Mainboard nur 1x 2.0 Usb und 1x 3.0 Usb.
Hab jetzt wegen der Wakü keinen 2.0 Steckplatz mehr frei, somit auch keinen
USB 2.0 an meinem Pc. Kann man die WaKü auch anders absteuern außer
mit dem mitgelieferten Usb kabel ?
Reply With Quote
  #8  
Old 09-21-2016, 11:57 AM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,072
POST ID # = 872330
muvo Reputation: 38
Default

Quote:
Originally Posted by Neotrexx View Post
Hey :)
Hab nun die Wakü mit dem usb Stecker an mein Mainboard angeschlossen und
es funktioniert alles wie es soll :D Bin sehr zufrieden.

Eine Frage hätte ich noch.
Und zwar hat mein kleines aber feines Mainboard nur 1x 2.0 Usb und 1x 3.0 Usb.
Hab jetzt wegen der Wakü keinen 2.0 Steckplatz mehr frei, somit auch keinen
USB 2.0 an meinem Pc. Kann man die WaKü auch anders absteuern außer
mit dem mitgelieferten Usb kabel ?
Nun ja du kannst es nach außen in einen normalen USB reinstecken, Oder du machst eine Interne Lösung. Entweder funktionierst du einen usb 3.0 zu einem 2.0 mit hilfe dieses USB 3.0 auf 2x USB 2.0, Adapter um oder kaufst dir eine interne Erweiterung von NZXT IU01 interne USB Expansion Board schwarz


Reply With Quote
  #9  
Old 09-21-2016, 12:02 PM
Neotrexx Neotrexx is offline
Matrix verseucht
Neotrexx's PC Specs
 
Join Date: Sep 2016
Location: Österreich, Graz
Posts: 17
POST ID # = 872331
Neotrexx Reputation: 10
Send a message via Skype™ to Neotrexx
Default

Alles klar :)

Danke dir
Reply With Quote
  #10  
Old 09-21-2016, 12:48 PM
muvo muvo is offline
Ich bin kein Mitarbeiter
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 6,072
POST ID # = 872347
muvo Reputation: 38
Default

Quote:
Originally Posted by Neotrexx View Post
Alles klar :)

Danke dir
Kein problem
Reply With Quote
  #11  
Old 09-23-2016, 12:22 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 10,043
POST ID # = 872717
Bluebeard Reputation: 46
Default

Alternativ könntest du auch ein Mini USB auf USB Kabel nehmen und mit einem freien USB Port am Mainboard direkt anschließen.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.