The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 09-19-2015, 03:56 PM
MasterF MasterF is offline
Registered User
MasterF's PC Specs
 
Join Date: May 2015
Posts: 7
POST ID # = 809304
MasterF Reputation: 10
Default After a while in Windows 10 the profile changes to rainbow

Hi guys,

In my Windows 10, after I'm playing a game for a few minutes, the keys start waving the rainbow (maybe the default). I have an installation of Windows 8.1, and that doesn't happen. On the same computer!

Please tell me, is there a way to disable the "auto profile change" to the default rainbow wave after a while in the same program, so it doesn't upset me while gaming?

I'm currently only gaming in Windows 8.1 because I can't get the rainbow out of my face, all the time in Win 10!
I tried Windows Power Management settings, Screen saver settings, CUE settings... Nothing stops this keyboard from "rainbow waving", if I'm on the same program/game for more than a few minutes.

No one had this issue yet!?

F
Reply With Quote


  #2  
Old 09-19-2015, 06:07 PM
terabyte's Avatar
terabyte terabyte is offline
The Crazy Developer
terabyte's PC Specs
 
Join Date: Sep 2014
Location: Italy
Posts: 4,360
POST ID # = 809454
terabyte Reputation: 44
Default

Do you have some kind of notification appear in background of something on Win 10? That most likely reset the active process for CUE to explorer and it goes back to your default profile (or whatever profile you linked to it if you have one).

Any other kind of similar thing might trigger it too, for example on my pc (Win 8.1) sometimes an ads popup from Avira that appears on the bottom-right of the screen "resets" the active process and CUE switches out of the profile I am in.
Reply With Quote


  #3  
Old 09-19-2015, 06:34 PM
MasterF MasterF is offline
Registered User
MasterF's PC Specs
 
Join Date: May 2015
Posts: 7
POST ID # = 809459
MasterF Reputation: 10
Default

Thank you so much for helping!!

My Windows 10 installation is "vanilla", meaning I just installed it, all drivers and a few games. No notifications of any sort. I experience the "rainbow" effect if I stay working with one program/game, without changing to another one. As soon as I change to another program, my profile is activated.

I also saved my profile to the keyboard ROM and set it as default in CUE. It doesn't make a difference... After a few minutes, I get rainbow waves in a program or game.

My Win 8.1 has much more applications and games installed, as I'm using it for many months. It doesn't happen there, on the same machine...

I thought could be some hidden setting in the Windows Power settings or screen saver, but I tried everything, even remotely possible.. I'm out of options...
Either I keep my RGB keyboard and Win 8.1, or I find another keyboard and move on to 10 :(

The CUE and firmware are the latest.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.