The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-18-2016, 08:34 PM
Component_Actua Component_Actua is offline
Registered User
Component_Actua's PC Specs
 
Join Date: Jun 2016
Posts: 2
POST ID # = 863043
Component_Actua Reputation: 10
Default G-Key Media Key Function Not Working

I have a K95 RGB, and the dedicated media keys on the top right corner of the board work fine, but if I assign one of the 18 G-keys on the left to a media key function like "Play/Pause" it will not execute the command when I press the key.

I even used AutoHotKey to monitor exactly what was happening when I pressed the G-Key with the assigned media function, and discovered nothing happens at all. It doesn't send any command. Why is there an option in the Corsair Utility Engine to assign media functions to G-Keys if it doesn't actually do anything?
Reply With Quote


  #2  
Old 05-20-2017, 01:18 AM
Comet ☄'s Avatar
Comet ☄ Comet ☄ is offline
Witch
Comet ☄'s PC Specs
 
Join Date: Feb 2016
Location: San Francisco Bay Area, California
Posts: 874
POST ID # = 904007
Comet ☄ Reputation: 10
Send a message via Yahoo to Comet ☄
Default

If you find an obvious bug, you can contact Corsair support directly, and this will expedite it getting fixed.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.