The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Notices

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 04-01-2020, 05:19 PM
K!nG K!nG is offline
Registered User
 
Join Date: Mar 2020
Posts: 14
POST ID # = 1039634
K!nG Reputation: 10
Default Virtuoso / Slipstream / iCUE issues:

products:

k57 wifi kybd
Wifi Ironclaw mse
Wifi Virtuoso Headset.

Installed iCUE 3.27 but then read the slipstream post on here and therefore uninstalled 3.27 and installed 3.26

But the slipstream I couldn't get to work with all three products - using thr Audio dongle as the main one.

In the end gave up and thought I would just use three USB ariels instead.

Reverted back, unsuccessfully. Tried again and got the keybd and mouse working normally, but the headset just keeps disconnecting and reconnecting in wifi mode. Works fine in USB cable mode.

Unistalled the 3.26 iCUE and installed the 3.27 - now the headset is not seen in any mode.

Ive folled the clean install of iCUE - uninstalled, reinstalled 3.27, removed from registry, and then reinstalled again - before that uninstalled the drivers and ran the trouble shooter....

Is this a known issue, is there a fix, coz im 24hrs away from returning the lot and getting Logitech - never had an issue with their wifi stuff ever.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.