The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-18-2019, 04:47 PM
lopolla lopolla is offline
Registered User
 
Join Date: Nov 2019
Posts: 2
POST ID # = 1024362
lopolla Reputation: 10
Default Weird behavior with icue software

I have a corsair K95 RGB keyboard. I have 18 macro buttons. I am running on latest software and firmware.
Firmware version: 3.08
Software version: 3.22.74

I have just made som macros (just text with an enter at the beginning (before text) and an enter after the text).

Somehow when I hit the "escape" button, it seems as if icue repeats the latest macro.....I actually don't want it to do that since I want escape to be.......yes escape :)
Just to make sure, my macros are NOT using escape button - and my execute is only using G1-G18 macro buttons.....
Actually I have tried to change macro. When I make a macro with nothing in it, it seems to work properly.....but still an issue I suppose.....

If I exit ICUE program, escape button behavior is normal and works.....any suggestions to this?

Looking forward to hear from you.

Last edited by lopolla; 11-18-2019 at 04:56 PM.
Reply With Quote
 

Tags
icue software, macro error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.