The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 5 votes, 5.00 average. Display Modes
  #1  
Old 04-04-2010, 03:12 AM
tweakmon tweakmon is offline
Registered User
tweakmon's PC Specs
 
Join Date: Apr 2010
Posts: 6
POST ID # = 446375
tweakmon Reputation: 10
Default 2 x R60's in RAID 0...questions

Hello.

I just set up my R60's in raid 0 on asus crosshair3 mobo. Here is the ATTO benchmark I get with 128k stripe and Win 7 x64 setup partitioning allocation


:

Does this look OK, or should I possibly try something else to get more out of it? This was with fresh install with only amd raid driver.

Also, I have ben reading a bit about TRIM, and I know that the SB750 does not seem to support it when running raid. Is this a concern? Am I going to have issues later on with available drive space not being seen?

Thanks.
Reply With Quote


  #2  
Old 04-05-2010, 04:46 PM
RAM GUY's Avatar
RAM GUY RAM GUY is offline
Corsair Product Guru
 
Join Date: Apr 2001
Location: Fremont, CA
Posts: 118,268
POST ID # = 446518
RAM GUY Reputation: 10
Default

Yes you are in line with the performance spec of the drives at 250 MB/s sequential read and 110 MB/s sequential write for a single R-60 drive.
__________________
Support accounts and tickets can be created at https://support.corsair.com.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.