The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > Netzteile (Power Supplies)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-02-2009, 05:32 AM
Dirty1978 Dirty1978 is offline
Registered User
 
Join Date: Feb 2009
Posts: 3
POST ID # = 387583
Dirty1978 Reputation: 10
Default Probleme mit TX650 und CPU Lüfter

Hallo,

ich habe mir ein TX650 gekauft und volgendes Problem :
ich schalte den Rechner ein und der CPU-Kühler dreht kurz an und bleibt dann stehen. Wenn ich das alte Netzteil einbaue dreht der Kühler ganz normal weiter. Nachdem ich das TX650 wieder eingebaut habe steht der Kühler wieder. Was mach ich falsch muß ich noch was umstecken.

Bitte um Hilfe

Grüsse Dirk


Hier mein System
Board Gigabyte GA-M57 SLI
AMD 64 X2 6000+
4 GB Ram
Gainward 9800GTX+
Reply With Quote
  #2  
Old 02-02-2009, 01:28 PM
Dirty1978 Dirty1978 is offline
Registered User
 
Join Date: Feb 2009
Posts: 3
POST ID # = 387637
Dirty1978 Reputation: 10
Default

Hat den keiner eine Idee woran es liegen könnte???
Will es ungern zurück schicken!!!!

Gruß Dirk
Reply With Quote
  #3  
Old 02-04-2009, 09:05 AM
Dirty1978 Dirty1978 is offline
Registered User
 
Join Date: Feb 2009
Posts: 3
POST ID # = 388033
Dirty1978 Reputation: 10
Default

Hmm, da hier keiner helfen kann....(oder will) werde ich wohl gezwungen sein das Netzteil wieder zurück zuschicken. Also dann kein Netzteil mehr von Corsair.


Grüße Dirk
Reply With Quote
  #4  
Old 02-04-2009, 03:19 PM
Bluebeard's Avatar
Bluebeard Bluebeard is offline
Corsair Mitarbeiter
 
Join Date: Sep 2007
Posts: 9,926
POST ID # = 388077
Bluebeard Reputation: 46
Default

Welches Mainboard nutzt Du denn und das Andere Netzteil ist von?

Scheint ein Defekt zu sein - ich würde das Netzteil reklamieren.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.