The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Solid State Drives (SSD)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 10-06-2013, 09:22 AM
freddes freddes is offline
Registered User
freddes's PC Specs
 
Join Date: Oct 2013
Posts: 2
POST ID # = 677410
freddes Reputation: 10
Default 2 x CSSD-F120GB3 not detected

Hi,
Sorry for my english i'm from France...

-My first SSD F120 worked well for 1 year and 6 months
-it was a CSSD-F120GB3A, it was suddenly not recognized in bios
-So i created a RMA,
-CORSAIR sent me a new SSD: CSSD-F120GB3-BK
-I installed windows 7 on this new ssd
-24 hours later it was again not recognized in bios...

So I wonder what's wrong with the SSD? Knowing that I have 4 other drives in my pc, and they work very well !!!

I tried many SATA cable, and an other PC. This SSD is not detected again !

So i created new RMA ......................
Reply With Quote


  #2  
Old 10-06-2013, 11:31 PM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 677489
Toasted Toasted Reputation: 108
Default

Contact customer service via phone and tell them that the replacement drive is faulty. The rep. will help you or in your new RMA tell them the drive has been replaced before and provide them with the previous RMA in the comments section.

You can call them using Skype by calling their toll-free number on their website.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.